PDA

View Full Version: Gelöst Holen Sie sich Fehlermeldung jedes bewegte Themen



basketmen
08-09-10, 11:34
Ich bekomme diese Fehlermeldung jedes bewegte Themen


Fatal error: Call to undefined function vbet_vbseo_filter_replace_text () in / home / username / public_html / vBSEO / includes / functions_vbseo_createurl.php on line 47


immer noch mit Standard-Sprache, sind die Fäden zog, aber die sieht aus wie nicht umleiten zu Rewriting url wieder nach erfolgreichem Verschieben der Faden, noch mit domain.com / showthread.php? t = 123456 und erhalte die Fehlermeldung, in screenshot Blick






http://i291.photobucket.com/albums/ll284/basketmen/3.jpg

vBET
08-09-10, 22:51
Sieht aus wie einige Problem mit htaccess. - Ich machte spezielle Integration gibt (PM) so Ihre Regeln sind nicht Standard, und das ist das Problem (Anfrage kommt ohne aus seo-Datei werden so unsere zusätzlichen Funktionen nicht enthalten und integriert vBSEO Code funktioniert nicht ). Wir einigten uns von PM, dass ich immer noch auf diese Regeln funktionieren (für Ihre speziellen Member-Seiten), so habe ich immer noch Zugriff auf Informationen - ich werde es auf Platz richtig:)

basketmen
08-09-10, 23:16
Sieht aus wie einige Problem mit htaccess. - Ich machte spezielle Integration gibt (PM) so Ihre Regeln sind nicht Standard, und das ist das Problem (Anfrage kommt ohne aus seo-Datei werden so unsere zusätzlichen Funktionen nicht enthalten und integriert vBSEO Code funktioniert nicht ). Wir einigten uns von PM, dass ich immer noch auf diese Regeln funktionieren (für Ihre speziellen Member-Seiten), so habe ich immer noch Zugriff auf Informationen - ich werde es auf Platz richtig:)
ah so, weil der, dass es ok ist dann nicht zu wichtig / nicht dringend für den Moment, da die Fäden bewegt werden, nur bekommen die Fehlermeldung, ist es umso wichtiger, je Mitglied Seiten


diesen Thread gelöst

vBET
09-09-10, 07:34
Vielen Dank für Feedback. Ich habe bereits erfahren, für die, so nach dem Lösen Mitglied Seiten werde ich auch dieses Problem lösen.

vBET
10-09-10, 07:36
Dieses Problem scheint leichter zu sein, Thant Ihre Memberpages speziellen Fall zu lösen. So ist es jetzt (ich werde stil auf Mitgliederseiten Arbeit) gelöst.

Bitte beachten Sie, dass aufgrund Ihrer Kundenwünschen angepasst werden. Htaccess-Regeln haben Sie gemacht 1 zusätzliche Integrationsschritt mit vBSEO jedes Mal, wenn Sie zu aktualisieren von vBSEO. Dieser Schritt ist eine weitere Änderung in Datei FORUM_ROOT / vBSEO / includes / functions_vbseo_createurl.php. Also, wenn Sie diese Datei nach normalen Integration Anweisungen ändern Sie bitte auch:
1. Suche:

<?php
2. Add NACH:

require_once(dirname(__FILE__). '/../../includes/vbenterprisetranslator_functions_vbseo.php');

Das löst das Problem mit sich bewegenden Themen:)

basketmen
10-09-10, 07:55
Dieses Problem scheint leichter zu sein, Thant Ihre Memberpages speziellen Fall zu lösen. So ist es jetzt (ich werde stil auf Mitgliederseiten Arbeit) gelöst.

Bitte beachten Sie, dass aufgrund Ihrer Kundenwünschen angepasst werden. Htaccess-Regeln haben Sie gemacht 1 zusätzliche Integrationsschritt mit vBSEO jedes Mal, wenn Sie zu aktualisieren von vBSEO. Dieser Schritt ist eine weitere Änderung in Datei FORUM_ROOT / vBSEO / includes / functions_vbseo_createurl.php. Also, wenn Sie diese Datei nach normalen Integration Anweisungen ändern Sie bitte auch:
1. Suche:

<?php
2. Add NACH:

require_once(dirname(__FILE__). '/../../includes/vbenterprisetranslator_functions_vbseo.php');

Das löst das Problem mit sich bewegenden Themen:)
ja seine Arbeit, ich danke Ihnen sehr:)

so dass wir keine Notwendigkeit, in den kühnen ändern


require_once(dirname(__FILE__). '/../../includes/vbenterprisetranslator_functions_vbseo.php');

unseren eigenen Weg, wie

require_once(dirname(__FILE__). '/home/username/includes/vbenterprisetranslator_functions_vbseo.php');

vBET
10-09-10, 11:53
Ändern Sie nicht - es ist bereits funktionierende Lösung. Wenn Sie es zu bestimmten Pfad ändern in Ihrem Server wollen, dann nur dort voll hartcodierten Pfad gesetzt, aber selbst das ist hier nicht erforderlich.

basketmen
23-09-10, 13:07
Michał tut mir leid, gerade diese gefunden


When i go to admincp --> dann Moderate linkbacks oder Incoming linkbacks oder Outgoing linkbacks Seite gehen, aber bekomme ich nur diese Fehlermeldung:


Warning: require_once (/ home / username / public_html / ModCP / includes / functions.php) [function.require]: failed to open stream: No such file or directory in / home / username / public_html / includes / init.php auf Linie 155

Fatal error: require_once () [function.require]: Failed opening required '/ home / username / public_html / ModCP / includes / functions.php' (include_path ='.:/ usr / lib / php: / usr / local / lib / php ') in / home / username / public_html / includes / init.php auf Linie 155


wenn ich diese Zeile entfernen Sie diese LinkBack Seite geöffnet wird wieder normal, so dass ihr Aussehen macht einige vBSEO Funktion falschen Weg


require_once(dirname(__FILE__). '/../../includes/vbenterprisetranslator_functions_vbseo.php');


können Sie diese Zeile mehr wieder perfekt? wenn nicht vielleicht werde ich, wenn nicht bedingt für diejenigen linkbacks Seite zu nutzen, wie


if (THIS_SCRIPT != 'scriptname') {
require_once(dirname(__FILE__). '/../../includes/vbenterprisetranslator_functions_vbseo.php');
}

vBET
23-09-10, 13:30
Diese Lösung war nicht bereit, in admincp nur im Forum Seiten zu arbeiten. Sie haben zu konditionieren, welchen Weg bei admincp wird sich ändern, oder wird einfach nicht fügen Sie diese Datei dann vBET hinzuzufügen.

basketmen
23-09-10, 17:09
habe es so hier ist was ich tue


- In vbseo_moderate.php Datei nach <php i stell 'das

define('THIS_SCRIPT', 'vbseo_moderate');

- Dann in functions_vbseo_createurl.php i Wickeln Sie den Code, wenn keine Bedingung


if (THIS_SCRIPT != 'vbseo_moderate') {
require_once(dirname(__FILE__). '/../../includes/vbenterprisetranslator_functions_vbseo.php');
}



seine Arbeit nun, ob jemand sie brauchen auch

vBET
24-09-10, 15:33
Sie hatten dieses Thema, weil ich mich erinnern kann Ihr Server mit Kundenwünschen angepasst werden. Htaccess-Regeln. Also das Problem ist nicht üblich. Anyway - thanks for sharing:) Es kann nützlich sein für diejenigen, die auch individuell htaccess-Regeln, weil einige andere Mods Integration erfordern können..

Automatic Translations (Powered by Google, Microsoft®, Yandex, SDL Language Cloud, IBM Watson and Apertium):
AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations by vB Enterprise Translator 4.10.1