Viktigt: Denna sida använder cookies (cookies). Genom att använda denna webbplats utan att stänga av cookies i webbläsaren, innebär att du samtycker till att använda det.
Köp nu! Funktioner Nedladdningar

Tjäna med oss!

Om du vill börja tjäna pengar med vBET koppling till Affiliate Program.
Sida 1 av 4 123 ... SenasteLast
Resultat 1 till 10 av 31

Ämne: Planer ändras för vBET 3.3.0 släppa

  1. #1
    Michał Podbielski (vBET Personal) vBET's Avatar
    Reg.datum
    Oktober 2009
    Inlägg
    3,032
    Blogginlägg
    1

    Default Planer ändras för vBET 3.3.0 släppa

    Hallå

    Eftersom många av våra kunder bara inte kan vänta när nya, bättre och ännu snabbare version av vBET kommer att släppas beslutade vi att gjort ändringar i schemat I själva verket - våra kunder är som ger riktning för vår produkt.

    vBET 3.3.0 kommer att släppas nästa vecka (troligen i slutet). Vi gjorde det många prestanda optimeringar (bättre DB, mindre processor, mindre minne), lagt till nya funktioner och korrigerat en del buggar. Observera att vi fortfarande har lång lista med saker som vi planerade att göra för vBET 3.3.0 - kommer de ändras till 3.4.0, och efter 3.4.0 kommer vi gjorde vBET 4.0.0 (för vBulletin 4,0). Så i slutet vBET 4,0 kommer att släppas i samma tid och du får snabbare den optimerade versionen - vBET 3.3.0

    På grund av att inte alla saker som har markerats som göras i 3.3.0 verkligen kommer att bli. Så om någon funktion begäran eller felrapport inte kommer att vara stängd innebär det att vi växelreglage id till vBET 3.4.0

    Eftersom våra kunder redan vänja sig enkla uppdateringar vi tycker att det är riktigt bra lösning, för att ge dig förbättrad version snabbare - även om vi fortfarande har vissa förbättringar i ut planer

  2. #2
    Medlem
    Reg.datum
    Oktober 2009
    Inlägg
    80

    Default

    Jag är glad att höra detta!

    Jag har en fråga, kommer vbet fortfarande stöd för vb3x när VB4 versionen släpps?

    Tack.
    Senast redigerad av Michael; 09-01-1023:59.

  3. #3
    Michał Podbielski (vBET Personal) vBET's Avatar
    Reg.datum
    Oktober 2009
    Inlägg
    3,032
    Blogginlägg
    1

    Default

    Ja monter linjer kommer att stödjas

  4. #4
    Medlem
    Reg.datum
    Oktober 2009
    Inlägg
    80

    Default

    Grymt tack.

  5. #5
    Senior Member
    Reg.datum
    Dec 2009
    Inlägg
    276

    Default

    stor kan inte vänta!

  6. #6
    Medlem
    Reg.datum
    Nov 2009
    Inlägg
    64

    Default

    hur mycket tid det kan ta för VB4 kompatibel version för att komma online?

  7. #7
    Medlem
    Reg.datum
    Oktober 2009
    Inlägg
    34

    Default

    Text automatically translated from: Arabic to: Swedish
    Translated text
    Vacker berättelse och tacka honom och framgång
    Original text

  8. #8
    Junior Member
    Reg.datum
    Jan 2010
    Inlägg
    15

    Thumbs down VAD ?????? Det är inte VB4 kompatibel?

    VAD ?????? Det är inte VB4 kompatibel?

    Jag gick på antagandet vid vbulletin.org att vBET var VB4 kompatibla. Det är hela "vBulletin 4,0-tillägg" Inga tecken att vBET 3 är inte kompatibel med VB4 och jag skickade min $ 90.

    Nu vet jag varför det inte fungerade efter att ha installerat det på VB4

    Det för mig sir, är falsk marknadsföring ************

    Jag vill ha ett snabbt svar eller skicka mina pengar tillbaka.

    Matt Olieman
    mycockpit.org

  9. #9
    Michał Podbielski (vBET Personal) vBET's Avatar
    Reg.datum
    Oktober 2009
    Inlägg
    3,032
    Blogginlägg
    1

    Default

    Quote Ursprungligen postat av bhanuprasad1981 View Post
    hur mycket tid det kan ta för VB4 kompatibel version för att komma online?
    Mars. Just nu fri version är redan kompatibla

  10. #10
    Michał Podbielski (vBET Personal) vBET's Avatar
    Reg.datum
    Oktober 2009
    Inlägg
    3,032
    Blogginlägg
    1

    Default

    Quote Ursprungligen postat av Matt Olieman View Post
    VAD ?????? Det är inte VB4 kompatibel?

    Jag gick på antagandet vid vbulletin.org att vBET var VB4 kompatibla. Det är hela "vBulletin 4,0-tillägg" Inga tecken att vBET 3 är inte kompatibel med VB4 och jag skickade min $ 90.

    Nu vet jag varför det inte fungerade efter att ha installerat det på VB4

    Det för mig sir, är falsk marknadsföring ************

    Jag vill ha ett snabbt svar eller skicka mina pengar tillbaka.

    Matt Olieman
    mycockpit.org
    Det finns ingen plats på vår webbplats eller forum vBET 3.x är kompatibel med VB4 och det finns massor av snören där det står skrivet att det inte är. Även på vbulletin.org är kommentarer för folk att skriva som inte kan vänta tills betalda versionen kommer att vara kompatibla. Det fanns ingen reklam som säger att vBET 3.x är kompatibel med VB4. Om du tycker annorlunda - gärna visa oss vad du skriver om kommer vi att rätta till det för att undvika framtida förvirring.

    Utsläpp av vBET 4.0, som kommer att vara kompatibel med VB4 är planerad till mars.
    Senast redigerad av vBET; 11-01-1020:54.

Sida 1 av 4 123 ... SenasteLast

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33