Important: Cette page utilise des cookies (cookies). L'utilisation de ce site web sans avoir à éteindre les cookies dans le navigateur, cela signifie que vous êtes d'accord pour l'utiliser.
Achetez! Caractéristiques Téléchargements

Gagnez avec nous!

Si vous souhaitez commencer à gagner de l'argent avec vBET jointure à Programme d'affiliation.
Résultats 1 à 6 des 6

Discussion: vBET 4.2.2 publié

  1. #1
    Michał Podbielski (vBET Personnel) vBET's Avatar
    Date d'inscription
    Octobre 2009
    Messages
    3,032
    Entrées dans le blog
    1

    Default vBET 4.2.2 publié

    Bonjour

    Aujourd'hui, nous avons pour vous la nouvelle version avec quelques corrections de bogues et améliorations mineures. - Pour plus de détails s'il vous plaît voir ci-dessous.

    Ce qui est nouveau:
    • Options pour les positions des drapeaux menu déroulant de la CMS et Blog barre de navigation
    • Ajouté target = "_blank" pour la liaison de crédit pour éviter les utilisateurs quittent votre forum


    Modèles changé: (Ajouté des dimensions des drapeaux selon les conseils de Google)
    • vbenterprisetranslator_inpost_translate
    • vbenterprisetranslator_inpost_translate_alreadyin
    • vbenterprisetranslator_flagsvbenterprisetranslator_flags


    Bugs corrigés:
    • Ré-encoder toutes les données poste de vues pour ne pas traduire en utf-8 forums
    • Bug corrigé pour l'intégration vBAdvanced SCPM
    • analyse globale langtitle
    • vBSEO Messages scripts traduits
    • De chaîne de requête pour lighttpd
    • Jour / semaine pour les digère vBSEO utilisateurs
    • Couper langtitle dans CMS blocs de traduction
    • Page blanche pour certains blocs CMS avec langtitle


    PS pour vBET 3.x utilisateurs:
    Bientôt, nous aurons fait également communiqué 3.x avec corriger les bugs

  2. #2
    Membre
    Date d'inscription
    Avril 2010
    Messages
    34

    Default

    Je vous remercie. Installé et fonctionne ... toutes les questions de langue avec des blocs de tribune fixe.

  3. #3
    Membre
    Date d'inscription
    Novembre 2009
    Messages
    75

    Default

    Text automatically translated from: German to: French
    Translated text
    Est-il compatible avec vBulletin 3.5.1?
    Original text

  4. #4
    Michał Podbielski (vBET Personnel) vBET's Avatar
    Date d'inscription
    Octobre 2009
    Messages
    3,032
    Entrées dans le blog
    1

    Default

    Non vérifié 3.5.1 encore. Je vais demander à Kamil pour cela et nous allons vous donner confirmation ici

  5. #5
    vBulletin Enterprise Translator (vBET) Personnel
    Date d'inscription
    Mai 2010
    Messages
    1,000

    Default

    Bonjour,

    J'ai vérifié une vBSEO 3.5.1 et tout fonctionne correctement. Notre forum est travailler sur cette version dès maintenant.

    Ainsi, vBET est compatible avec vBSEO 3.5.1.

    profiter

  6. #6
    Membre
    Date d'inscription
    Novembre 2009
    Messages
    75

    Default

    Text automatically translated from: German to: French
    Translated text
    Merci pour la réponse!

    Cependant, hier, j'avais déjà mis à jour et peut désormais trouver aucune erreur.
    Original text

Tags pour ce sujet

Règles des messages

  • Vous ne peut pas créer de nouvelles discussions
  • Vous ne peut pas réponses après
  • Vous ne peut pas pièces jointes après
  • Vous ne peut pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33