Important: This page is using cookies (cookies). Using this website without turning off cookies in browser, means that you agree for using it.
Buy Now! Features Downloads Check vBET on vBulletin 5

Earn with us!

If you would like to start earning money with vBET join to Affiliate Program.
Results 1 to 5 of 5

Thread: Config problem after instalation...

  1. #1
    Junior Member
    Join Date
    Nov 2010
    Posts
    3

    Angry Unsolved - Config problem after instalation...

    I instaled vBet 4.0.0 on my forum and in language EN , work just fine but in all others language say to me:


    Fatal error: Call to undefined function curl_init() in ....\forum\includes\vbenterprisetranslator_functions.php on line 647
    I think must to setup this product somewere, but i didnt understand what to do, reading this in readme.html from do_not_upload:



    Some steps are marked as (ONLY for utf-8 charactersets) or as (Required for NOT utf-8 charactersets) - it means that you will made this steps according to yours forum characterset (how to check my forum characterset).

    (Required) Set "Meta Description" - even if you use some mod which changes meta description for threads, please set some value here - otherwise RSS can be broken.
    (Required) Set "Enforce Canonical URL" to 'Strict' - otherwise vBuletinTM can break some characters taking more than 1 byte (i.e. from Japanese).
    (Required for NOT utf-8 charactersets) Set "Number of Characters Before Wrapping Text" to '0' - otherwise vBuletinTM can break some characters taking more than 1 byte (i.e. from Japanese).
    (Required for NOT utf-8 charactersets) Clear "Blank Character Stripper" value - otherwise vBuletinTM can break some Japanese signs (those signs are part of Japanese signs)
    Where to set this... more easy help are for this coz in my LanguageManager dont appear:

    Meta Description

    only English and EDIT/Translate....

    Must to add all the language in there, manualy?

    What to do, to work and for the others language, like greek, romanian,...more?

    At 647 line are this in vbenterprisetranslator_functions.php:

    PHP Code:
    $connection curl_init(); 
    PS: No vBSEO instaled, only forum and few products... with my host(dedicate)
    Last edited by legendofmir; 16-11-10 at 09:38.

  2. #2
    MichaƂ Podbielski (vBET Staff) vBET's Avatar
    Join Date
    Oct 2009
    Posts
    2,988
    Blog Entries
    1

    Default

    Please give our forum URL - I want to see this behavior.

  3. #3
    Junior Member
    Join Date
    Nov 2010
    Posts
    3

    Default

    Coz the direct link i cant write here, coz i dont have enought threads, i will write like this

    forum.(myname).ro

    When you try to change in all others language...you will see the error. To return to default language (en) use HOME and change the language.

    Thanks.
    Last edited by legendofmir; 14-11-10 at 18:59.

  4. #4
    vBulletin Enterprise Translator (vBET) Staff
    Join Date
    May 2010
    Posts
    1,000

    Default

    Hello,
    I can't reproduce this issue on my test forum. If you paste here your forum url and link to this issue (write how to reproduce it) i will fix it for you.

  5. #5
    Junior Member
    Join Date
    Nov 2010
    Posts
    3

    Default

    I dont understand what you say , anyway ...how i say my forum link are

    http: // forum. legendofmir .ro
    I cant write here direct link coz i dont enought threads here, but i think you understand this...the link are this one but without spaces

    Normaly in english work just fine, but if you want to change to others language
    and will appear this error...

    Code:
    Fatal error: Call to undefined function curl_init() in ....\forum\includes\vbenterprisetranslator_functions.php on line 647

    PS: I disable by AdminCP/Option all the Products(Hacks) but the error are the same.
    This appear if you are on my forum, and if you change on others language.

    The link are very simple.








    ==========================================================================

    Edited today 17.11.2010

    OK because this mod dont work for me, i decide to disable this hack, because are not an good option, for me...so the link
    for my forum are available without language translator...anyway you try it to make something with your product.

    Enjoy for ur life,
    Last edited by legendofmir; 17-11-10 at 10:28.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33