Important: This page is using cookies (cookies). Using this website without turning off cookies in browser, means that you agree for using it.
Buy Now! Features Downloads Check vBET on vBulletin 5

Earn with us!

If you would like to start earning money with vBET join to Affiliate Program.
Results 1 to 7 of 7

Thread: Not working return to the language default

  1. #1
    Member
    Join Date
    Aug 2010
    Posts
    79

    Default Not working return to the language default

    Text automatically translated from: Russian to: English
    Translated text
    Hi

    vBulletin Version 4.1.4 Patch Level 2
    vB Enterprise Translator 4.9.1

    Not working return to the default language (EN)


    - if the forum translated to English:
    Original text

    <link rel="stylesheet" type="text/css" href="http://www.vbenterprisetranslator.com/forum/images/vbet/flags/vbet.css"/><link rel='alternate' hreflang='sq' href="/sq/" /><link rel='alternate' hreflang='ar' href="/ar/" /><link rel='alternate' hreflang='be' href="/be/" /><link rel='alternate' hreflang='bg' href="/bg/" /><link rel='alternate' hreflang='ca' href="/ca/" /><link rel='alternate' hreflang='zh-CN' href="/zh-CN/" /><link rel='alternate' hreflang='hr' href="/hr/" /><link rel='alternate' hreflang='cs' href="/cs/" /><link rel='alternate' hreflang='da' href="/da/" /><link rel='alternate' hreflang='nl' href="/nl/" /><link rel='alternate' hreflang='en' href="/en/" /><link rel='alternate' hreflang='et' href="/et/" /><link rel='alternate' hreflang='fi' href="/fi/" /><link rel='alternate' hreflang='fr' href="/fr/" /><link rel='alternate' hreflang='de' href="/de/" /><link rel='alternate' hreflang='el' href="/el/" /><link rel='alternate' hreflang='ht' href="/ht/" /><link rel='alternate' hreflang='iw' href="/iw/" /><link rel='alternate' hreflang='hi' href="/hi/" /><link rel='alternate' hreflang='hu' href="/hu/" /><link rel='alternate' hreflang='id' href="/id/" /><link rel='alternate' hreflang='it' href="/it/" /><link rel='alternate' hreflang='ja' href="/ja/" /><link rel='alternate' hreflang='ko' href="/ko/" /><link rel='alternate' hreflang='lv' href="/lv/" /><link rel='alternate' hreflang='lt' href="/lt/" /><link rel='alternate' hreflang='no' href="/no/" /><link rel='alternate' hreflang='pl' href="/pl/" /><link rel='alternate' hreflang='pt' href="/pt/" /><link rel='alternate' hreflang='ro' href="/ro/" /><link rel='alternate' hreflang='ru' href="/en/" /><link rel='alternate' hreflang='sr' href="/sr/" /><link rel='alternate' hreflang='sk' href="/sk/" /><link rel='alternate' hreflang='sl' href="/sl/" /><link rel='alternate' hreflang='es' href="/es/" /><link rel='alternate' hreflang='sv' href="/sv/" /><link rel='alternate' hreflang='zh-TW' href="/zh-TW/" /><link rel='alternate' hreflang='th' href="/th/" /><link rel='alternate' hreflang='tr' href="/tr/" /><link rel='alternate' hreflang='uk' href="/uk/" /><link rel='alternate' hreflang='vi' href="/vi/" />
    Text automatically translated from: Russian to: English
    Translated text
    - if the forum was translated into German:
    Original text

    <link rel="stylesheet" type="text/css" href="http://www.vbenterprisetranslator.com/forum/images/vbet/flags/vbet.css"/><link rel='alternate' hreflang='sq' href="/sq/" /><link rel='alternate' hreflang='ar' href="/ar/" /><link rel='alternate' hreflang='be' href="/be/" /><link rel='alternate' hreflang='bg' href="/bg/" /><link rel='alternate' hreflang='ca' href="/ca/" /><link rel='alternate' hreflang='zh-CN' href="/zh-CN/" /><link rel='alternate' hreflang='hr' href="/hr/" /><link rel='alternate' hreflang='cs' href="/cs/" /><link rel='alternate' hreflang='da' href="/da/" /><link rel='alternate' hreflang='nl' href="/nl/" /><link rel='alternate' hreflang='en' href="/en/" /><link rel='alternate' hreflang='et' href="/et/" /><link rel='alternate' hreflang='fi' href="/fi/" /><link rel='alternate' hreflang='fr' href="/fr/" /><link rel='alternate' hreflang='de' href="/de/" /><link rel='alternate' hreflang='el' href="/el/" /><link rel='alternate' hreflang='ht' href="/ht/" /><link rel='alternate' hreflang='iw' href="/iw/" /><link rel='alternate' hreflang='hi' href="/hi/" /><link rel='alternate' hreflang='hu' href="/hu/" /><link rel='alternate' hreflang='id' href="/id/" /><link rel='alternate' hreflang='it' href="/it/" /><link rel='alternate' hreflang='ja' href="/ja/" /><link rel='alternate' hreflang='ko' href="/ko/" /><link rel='alternate' hreflang='lv' href="/lv/" /><link rel='alternate' hreflang='lt' href="/lt/" /><link rel='alternate' hreflang='no' href="/no/" /><link rel='alternate' hreflang='pl' href="/pl/" /><link rel='alternate' hreflang='pt' href="/pt/" /><link rel='alternate' hreflang='ro' href="/ro/" /><link rel='alternate' hreflang='ru' href="/de/" /><link rel='alternate' hreflang='sr' href="/sr/" /><link rel='alternate' hreflang='sk' href="/sk/" /><link rel='alternate' hreflang='sl' href="/sl/" /><link rel='alternate' hreflang='es' href="/es/" /><link rel='alternate' hreflang='sv' href="/sv/" /><link rel='alternate' hreflang='zh-TW' href="/zh-TW/" /><link rel='alternate' hreflang='th' href="/th/" /><link rel='alternate' hreflang='tr' href="/tr/" /><link rel='alternate' hreflang='uk' href="/uk/" /><link rel='alternate' hreflang='vi' href="/vi/" />
    Text automatically translated from: Russian to: English
    Translated text
    - also if you press the button with the Russian language is still the language of the translation.
    Original text
    Last edited by vBET; 20-09-18 at 00:07. Reason: Added bbcode

  2. #2
    Michał Podbielski (vBET Staff) vBET's Avatar
    Join Date
    Oct 2009
    Posts
    3,003
    Blog Entries
    1

    Default

    We will check it and send you response.

  3. #3
    Michał Podbielski (vBET Staff) vBET's Avatar
    Join Date
    Oct 2009
    Posts
    3,003
    Blog Entries
    1

    Default

    I see you are not using latest version of vBET. Usually we advise to update vBET to last version, because people describe issues which could be already fixed. But because I don't see in release notes anything about URL issues, I will help you with older version.

    Please confirm that you have appropriate configuration in Admin CP > vBET > Main - it looks like vBET doesn't recognize your base URL (maybe you have wrong: forum language, or forum directory, or forum main domain). I'm not able to reproduce the issue so if you confirm that your configuration is OK, I will have to fix the issue on your side - I will contact you by PM then. But first please check your configuration.

  4. #4
    Member
    Join Date
    Aug 2010
    Posts
    79

    Default

    Hi!
    I checked the configuration, but did not find the cause of the problem

  5. #5
    Michał Podbielski (vBET Staff) vBET's Avatar
    Join Date
    Oct 2009
    Posts
    3,003
    Blog Entries
    1

    Default

    I will have to check it on your side. Please see PM.

  6. #6
    Michał Podbielski (vBET Staff) vBET's Avatar
    Join Date
    Oct 2009
    Posts
    3,003
    Blog Entries
    1

    Default

    We found the cause of this issue. This is bug for option Translate 'alt' attributes. At this moment I disabled it on your server, we will post here info when we solve the issue.

  7. #7
    Michał Podbielski (vBET Staff) vBET's Avatar
    Join Date
    Oct 2009
    Posts
    3,003
    Blog Entries
    1

    Default

    We found solution for this issue - it will be included in next release. Till then you can turn off translation of alt attributes or your flag for your native language will have wrong URL on translated pages (will stay on translated page instead of going back to native language).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31