3 new releases with only one small change - corrected configuration for Apertium Translator.
In last release we miss that Apertium doesn't need API key anymore. Now it is fixed

  • Apertium API key changed to turn on\off option

If you already have installed 3.10.0 or 4.9.0, or 5.2.0, then you don't need to made this update - it is enough to set Apertium API key as "1" and it will work.
If you have earlier versions, then Apertium will not work without update, because of changed URL.