Important: This page is using cookies (cookies). Using this website without turning off cookies in browser, means that you agree for using it.
Buy Now! Features Downloads Check vBET on vBulletin 5

Earn with us!

If you would like to start earning money with vBET join to Affiliate Program.
Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: vBET 3.3.0 Released

  1. #21
    Michał Podbielski (vBET Staff) vBET's Avatar
    Join Date
    Oct 2009
    Posts
    3,031
    Blog Entries
    1

    Default

    Quote Originally Posted by yahoooh View Post
    i want to upgrade from 2.x to 3.3.x
    but i am afraid that will not work for vba dyna and other services as it works now
    for my site with all addons and subdomain

    can i install the version 3.3 but without uninstall version 2.x
    i will disable it only
    untill i chick all aspects of new version
    In such cases it is wise to made full backup and set it in test forum. Then check it all in test environment.
    Also - you can always install 2.x again - you will only loose your cache content, but it will fill again.
    Also vBET 3.3 should support all places which was supported by 2.x - in point 3.x has more possibilities, there was nothing removed - only added

    And at the end answering directly to your question - booth versions of vBET have same ID, so it will not work. If you install 3.x without un-installing 2.x then it will simply override 2.x (with removing old cache tables).

  2. #22
    Junior Member
    Join Date
    Nov 2009
    Posts
    22

    Default Curl_setopt updating problem

    Text automatically translated from: Spanish to: English
    Translated text
    Hello,

    When upgrading to 3.3.0 I have the following error but only to translate the messages (Translate forum and subforums work correctly)

    Code:
    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in [path]/includes/vbenterprisetranslator_functions.php on line 639
    Thanks
    Original text

  3. #23
    Michał Podbielski (vBET Staff) vBET's Avatar
    Join Date
    Oct 2009
    Posts
    3,031
    Blog Entries
    1

    Default

    Quote Originally Posted by jorgejgm View Post
    Text automatically translated from: Spanish to: English
    Translated text
    Hello,

    When upgrading to 3.3.0 I have the following error but only to translate the messages (Translate forum and subforums work correctly)

    Code:
    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in [path]/includes/vbenterprisetranslator_functions.php on line 639
    Thanks
    Original text
    You have solution for this in FAQ

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33