Important: This page is using cookies (cookies). Using this website without turning off cookies in browser, means that you agree for using it.
Buy Now! Features Downloads

Earn with us!

If you would like to start earning money with vBET join to Affiliate Program.
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: Plans changed for vBET 3.3.0 release

  1. #1
    Michał Podbielski (vBET Staff) vBET's Avatar
    Join Date
    Oct 2009
    Posts
    3,032
    Blog Entries
    1

    Default Plans changed for vBET 3.3.0 release

    Hello

    Because lot of our customers just cannot wait when new, better and even faster version of vBET will be released we decided to made changes in schedule In fact - our clients are who gives direction for our product.

    So vBET 3.3.0 will be released next week (probably at the end). We made there many performance optimizations (better DB, less CPU, less memory), added new functionalities and corrected some bugs. Please note that we still have long list of things which we planned to do for vBET 3.3.0 - those will be switched to 3.4.0, and after 3.4.0 we will made vBET 4.0.0 (for vBulletin 4.0). So at the end vBET 4.0 will be released in same time and you will have faster the optimized version - vBET 3.3.0

    Because of that not all things which was marked as to be done in 3.3.0 really will be. So if some feature request, or bug report will not be closed it means that we shifter id to vBET 3.4.0

    Since our customers already get used to simple updates we think that it is really good solution, to give you improved version faster - even if we still have some improvements in out plans

  2. #2
    Member
    Join Date
    Oct 2009
    Posts
    80

    Default

    I am glad to hear this!

    I have a question, will vbet still be supported for vb3x when the vb4 version is released?

    Thanks.
    Last edited by Michael; 09-01-10 at 23:59.

  3. #3
    Michał Podbielski (vBET Staff) vBET's Avatar
    Join Date
    Oct 2009
    Posts
    3,032
    Blog Entries
    1

    Default

    Yes booth lines will be supported

  4. #4
    Member
    Join Date
    Oct 2009
    Posts
    80

    Default

    Awesome thank you.

  5. #5
    Senior Member
    Join Date
    Dec 2009
    Posts
    276

    Default

    great can't wait!

  6. #6
    Member
    Join Date
    Nov 2009
    Posts
    64

    Default

    how much time it may take for vb4 compatible version to come online ?

  7. #7
    Member
    Join Date
    Oct 2009
    Posts
    34

    Default

    Text automatically translated from: Arabic to: English
    Translated text
    Beautiful story and thank him and success
    Original text

  8. #8
    Junior Member
    Join Date
    Jan 2010
    Posts
    15

    Thumbs down WHAT?????? It's not vB4 compatible?

    WHAT?????? It's not vB4 compatible?

    I went on the presumption at vbulletin.org that vBET was vB4 compatible. It's all over the "vBulletin 4.0 Add-ons" NO INDICATION that vBET 3 is not compatible with vB4 and I just sent you my $90.

    Now I know why it didn't work after installing it on vB4

    That to me sir, is false advertising************

    I'd like a quick response or please send my money back.

    Matt Olieman
    mycockpit.org

  9. #9
    Michał Podbielski (vBET Staff) vBET's Avatar
    Join Date
    Oct 2009
    Posts
    3,032
    Blog Entries
    1

    Default

    Quote Originally Posted by bhanuprasad1981 View Post
    how much time it may take for vb4 compatible version to come online ?
    March. Right now free version is already compatible

  10. #10
    Michał Podbielski (vBET Staff) vBET's Avatar
    Join Date
    Oct 2009
    Posts
    3,032
    Blog Entries
    1

    Default

    Quote Originally Posted by Matt Olieman View Post
    WHAT?????? It's not vB4 compatible?

    I went on the presumption at vbulletin.org that vBET was vB4 compatible. It's all over the "vBulletin 4.0 Add-ons" NO INDICATION that vBET 3 is not compatible with vB4 and I just sent you my $90.

    Now I know why it didn't work after installing it on vB4

    That to me sir, is false advertising************

    I'd like a quick response or please send my money back.

    Matt Olieman
    mycockpit.org
    There is no place on our site or forum that vBET 3.x is compatible with vB4 and there are lot of laces where it is written that it is not. Even on vbulletin.org are comments for people writing that cannot wait till paid version will be compatible. There was no any advertising telling that vBET 3.x is compatible with vB4. If you think differently - please show us what you are writing about we will correct it to avoid future confusions.

    Release of vBET 4.0, which will be compatible with vB4 is planned for March.
    Last edited by vBET; 11-01-10 at 20:54.

Page 1 of 4 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31