Important: This page is using cookies (cookies). Using this website without turning off cookies in browser, means that you agree for using it.
Buy Now! Features Downloads Check vBET on vBulletin 5

Earn with us!

If you would like to start earning money with vBET join to Affiliate Program.
Results 1 to 5 of 5

Thread: Ignore url not working

  1. #1
    Senior Member
    Join Date
    Nov 2009
    Posts
    168

    Default Ignore url not working

    Earlier, we did a manual workaround to fix this problem; however, now, once again this is proving to be an issue.

    I have a forum that acts as a link and directly points to mysite.com/lensreviews.

    I added 'lensreviews' to the ignore url option; however, every time a user with translations hits that link, it goes to mysite.com/forums/lang/lensreviews

    Any advice? You can test this as a guest on my forum home.

  2. #2
    Senior Member
    Join Date
    Nov 2009
    Posts
    168

    Default

    Update: this only happens for logged-in users with language set in their profiles. Try logging in as *********
    Last edited by vBET; 15-02-10 at 12:39. Reason: Removed access details

  3. #3
    Michał Podbielski (vBET Staff) vBET's Avatar
    Join Date
    Oct 2009
    Posts
    3,006
    Blog Entries
    1

    Default

    I'm just going there. Also please for your own security do not send in public any access details. Please send those by PM. I'm changing your post to remove those data.

  4. #4
    Michał Podbielski (vBET Staff) vBET's Avatar
    Join Date
    Oct 2009
    Posts
    3,006
    Blog Entries
    1

    Default

    I went there and logged on test account. Was redirected to German translation (I assume that test user has set German default language). First I opened source HTML and find every 'lensreviews' there - all links are alright (so without language). Then I checked one of those by clicking it and it also worked well - the destination page was not translated.

    Please check it. If the issue still exists please give us way to reproduce it. The one described here is not working.

  5. #5
    Senior Member
    Join Date
    Nov 2009
    Posts
    168

    Default

    Well, this is good news to me! A few members have described this issue, and I've been able to reproduce it earlier, but it isn't happening anymore for me either. Maybe it's because I changed 'lensreviews' to '/lensreviews' in the ignore URL option recently. Thanks!

    Also thanks for removing the test account access details

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31