СДА

Виев Фулл Версион: Језички пакети



ItsDrew
16-05-12, 00:08
Ја сам нови на вБуллетин (4.1.10) и биће куповину лиценце за вБЕТ ускоро. Да ли је потребно да инсталирате језичке пакете за превод да ради?

Ако јесте, да ли постоје званични језички пакети за вБуллетин 4? Ако не, да ли имате кориснички генерисаних пакета препорука за вБуллетин 4?

Хвала!

Ја конкретно треба да преведе:
Енглески (подразумевани)
Кинески
Чешки
Французи
Немачки
Италијански
Шпански
Јапански
Кореја

r.dziadusz
16-05-12, 21:47
Хи
Сви преводи су направљени од спољних добављача, тако да нема потребе да се уграде на било ком језику пакује :)

Automatic Translations (Powered by Google, Microsoft®, Yandex, SDL Language Cloud, IBM Watson and Apertium):
AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations supported by vBET Translator 4.10.1