PDA

Zobraziť plnú verziu: Vyriešené Nejaký problém s vBSEO?



sergarch
15-06-10, 19:29
Dobrý deň, priatelia!
Mám osobitný problém. My forum s VBET funguje perfektne v dvoch jazykoch, anglicky a rusky, ale keď som sa vyskúšať rôzne jazyky, niektoré časti môjho zmien fóra odkazy na týchto jazykov, a aby "Stránka nenájdená" Chyba
Tu je príklad v ruštine a angličtine:
.xxx.org/none-english-speackers-visitors/25-welcome.html (funguje dokonale).
V hebrejčine:
.xxx.org/iw/none-english-speackers-visitors/25- רצוי. html (stránka nenájdená).
V kórejskej:
.xxx.org/ko/none-english-speackers-visitors/25- 환영. html (stránka nenájdená).
Myslím, že problém je v konfigurácii vBSEO, ale môže byť v konfigurácii VBET taky.
Prosím poraďte. : Zmätený:
Ďakujem.

PS Len vyriešiť nastavením vBSEO:
Nastavte možnosť Všeobecné Nastavenie-> Náhradné znakov-> "Nahradiť Non-anglickej znaky v URL?" "Držať Non-anglickej znaky v URL.

kamilkurczak
16-06-10, 09:46
Dobrý deň,

Vďaka za objasnenie:)

Automatic Translations (Powered by Google, Microsoft®, Yandex, SDL Language Cloud and Apertium):
AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations made by vBET Translator 4.9.2