PDA

View Full Version: Pre-Salg/Oppgradering Spørsmålet - Er vBET fortsatt opprettholdes?



gmhastings
25-02-17, 17:04
Hei,
Jeg er fortsatt kjører en eldre versjon av vBET (på mine eldre v3.8.9 vBulletin) -- og ønsker å oppgradere nettstedet til den siste v5 stabil versjon og deretter oppgradere vBet til den gjeldende versjonen (forutsatt at det fungerer). Jeg spør fordi jeg ikke ser noen innlegg for en lang tid...

Jeg er også opptatt av å oppgradere stedet for å ha SSL-aktivert, og forstå at vBulletin 5 er SSL-kompatible' -- vil vBET også fungere, hvis anlegget er konfigurert for SSL?

Vennligst kan du gi meg beskjed på disse?

Thanks
:)

Marcin Kalak
28-02-17, 17:43
vBET har blitt forbedret funksjonalitet og kunder sjelden rapportere problemer, så det er lite nytt innlegg.
vBET 5 er testet til versjon vB 5.1.9. Du kan teste vBET 5 på vår test-forum: Forum - Test forum vBET 5 (http://www.vb5.vbenterprisetranslator.com/). Bare logg inn på en test-konto.
I øyeblikket finnes det ikke er noen åpne spørsmål knyttet til SSL. vBET arbeider på resultatet før den videresendes på utsiden, så det er en kryptering bør ikke ha noen innvirkning på arbeidet vBET.

Automatic Translations (Powered by Google, Microsoft®, Yandex, SDL Language Cloud and Apertium):
AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations delivered by vBET 4.9.2