Belangrijk: Deze pagina is met behulp van cookies (cookies). Met behulp van deze website zonder het uitschakelen van cookies in de browser, betekent dat u akkoord voor het gebruik ervan.
Koop nu! Functies Downloads Check vBET op vBulletin 5

Verdienen met ons!

Als u zou willen beginnen met het verdienen van geld met vBET join te Affiliate programma.
Pagina 1 van 4 123 ... LaatsteLast
Resultaten 1 naar 10 van 31

Onderwerp: Plannen gewijzigd voor vBET 3.3.0 vrijgeven

  1. #1
    Michał Podbielski (vBET Staff) vBET's Avatar
    Geregistreerd
    Oktober 2009
    Berichten
    3,031
    Blog Entries
    1

    Default Plannen gewijzigd voor vBET 3.3.0 vrijgeven

    Hallo

    Omdat veel van onze klanten kan het gewoon niet wachten wanneer er nieuwe, betere en nog snellere versie van vBET zal worden vrijgegeven hebben we besloten om de aangebrachte wijzigingen in de planning In feite is - onze klanten zijn, die richting geeft voor ons product.

    Zo vBET 3.3.0 komt volgende week (waarschijnlijk op het einde). We hebben er veel performance optimalisaties (beter DB, minder CPU, minder geheugen), nieuwe functionaliteiten toegevoegd en verbeterd een aantal bugs. Houdt u er rekening mee dat we nog lange lijst van dingen die we gepland om te doen voor hebben vBET 3.3.0 - die zal worden overgeschakeld naar 3.4.0, en na 3.4.0 zullen we gemaakt vBET 4.0.0 (voor vBulletin 4.0). Dus aan het eind vBET 4.0 zal worden uitgebracht in dezelfde tijd en je zult sneller de geoptimaliseerde versie hebben - vBET 3.3.0

    Omwille van dat niet alle dingen die was gemarkeerd als te doen in 3.3.0 werkelijk zullen zijn. Dus als een feature aanvraag, of bug rapport zal niet worden afgesloten, betekent dit dat we shifter id naar vBET 3.4.0

    Omdat onze klanten al te wennen aan eenvoudige updates die we denken dat het echt goede oplossing is, om je verbeterde versie sneller - zelfs als we nog een aantal verbeteringen in de plannen

  2. #2
    Lid
    Geregistreerd
    Oktober 2009
    Berichten
    80

    Default

    Ik ben blij dit te horen!

    Ik heb een vraag, zal vbet nog steeds worden ondersteund vb3x wanneer de VB4 versie is uitgebracht?

    Dank.
    Laatst bewerkt door Michael; 09-01-10 in 23:59.

  3. #3
    Michał Podbielski (vBET Staff) vBET's Avatar
    Geregistreerd
    Oktober 2009
    Berichten
    3,031
    Blog Entries
    1

    Default

    Ja stand lijnen worden ondersteund

  4. #4
    Lid
    Geregistreerd
    Oktober 2009
    Berichten
    80

    Default

    Geweldig dank je wel.

  5. #5
    Senior Member
    Geregistreerd
    December 2009
    Berichten
    276

    Default

    grote kan niet wachten!

  6. #6
    Lid
    Geregistreerd
    November 2009
    Berichten
    64

    Default

    hoeveel tijd kan duren voor VB4 compatibele versie online komt?

  7. #7
    Lid
    Geregistreerd
    Oktober 2009
    Berichten
    34

    Default

    Text automatically translated from: Arabic to: Dutch
    Translated text
    Mooi verhaal en bedank hem en succes
    Original text

  8. #8
    Junior Member
    Geregistreerd
    Januari 2010
    Berichten
    15

    Thumbs down WAT ?????? Het is niet VB4 compatibel?

    WAT ?????? Het is niet VB4 compatibel?

    Ik ging over het vermoeden op dat vbulletin.org vBET was VB4 compatibel. Het is allemaal over de "vBulletin 4.0 Add-ons" GEEN INDICATIE dat vBET 3 is niet compatibel met VB4 en ik stuurde je mijn 90 dollar.

    Nu weet ik waarom het niet werkte na de installatie ervan op VB4

    Dat is voor mij, meneer, is valse reclame ************

    Ik wil graag een snelle reactie of neem terug te sturen mijn geld.

    Matt Olieman
    mycockpit.org

  9. #9
    Michał Podbielski (vBET Staff) vBET's Avatar
    Geregistreerd
    Oktober 2009
    Berichten
    3,031
    Blog Entries
    1

    Default

    Quote Oorspronkelijk geplaatst door bhanuprasad1981 View Post
    hoeveel tijd kan duren voor VB4 compatibele versie online komt?
    Maart. Op dit moment gratis versie is al compatibel

  10. #10
    Michał Podbielski (vBET Staff) vBET's Avatar
    Geregistreerd
    Oktober 2009
    Berichten
    3,031
    Blog Entries
    1

    Default

    Quote Oorspronkelijk geplaatst door Matt Olieman View Post
    WAT ?????? Het is niet VB4 compatibel?

    Ik ging over het vermoeden op dat vbulletin.org vBET was VB4 compatibel. Het is allemaal over de "vBulletin 4.0 Add-ons" GEEN INDICATIE dat vBET 3 is niet compatibel met VB4 en ik stuurde je mijn 90 dollar.

    Nu weet ik waarom het niet werkte na de installatie ervan op VB4

    Dat is voor mij, meneer, is valse reclame ************

    Ik wil graag een snelle reactie of neem terug te sturen mijn geld.

    Matt Olieman
    mycockpit.org
    Er is geen plaats op onze site of forum vBET 3.x is compatibel met VB4 en er zijn heel veel veters, waar staat geschreven dat het niet is. Zelfs op vbulletin.org zijn commentaar voor het schrijven van mensen die niet kunnen wachten tot betaalde versie zal compatibel zijn. Er was geen reclame te vertellen dat vBET 3.x is compatibel met VB4. Als je denkt dat anders - gelieve ons laten zien wat je schrijft over zullen we corrigeren in de toekomst verwarring te voorkomen.

    Vrijgave van vBET 4.0, die compatibel zal zijn met VB4 is gepland voor maart.
    Laatst bewerkt door vBET; 11-01-10 in 20:54.

Pagina 1 van 4 123 ... LaatsteLast

Tags voor deze discussie

Regels voor berichten

  • U mag niet nieuwe discussies starten
  • U mag niet reageren op berichten
  • U mag niet bijlagen posten
  • U mag niet je berichten bewerken
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33