PDA

View Full Version: Pre-Sales/Upgrade Vraag - Is vBET nog steeds onderhouden?



gmhastings
25-02-17, 17:04
Hallo,
Ik ben nog steeds een oudere versie van vBET (op mijn oudere v3.8.9 vBulletin) -- en op zoek naar een upgrade van de site naar de nieuwste v5 stabiele versie en vervolgens een upgrade vBet naar de huidige versie (mits het werkt). Ik vraag dit omdat ik zie geen berichten voor een lange tijd...

Ik ben ook graag een upgrade van de site SSL ingeschakeld en juist dat vBulletin 5 is 'SSL-compatibel' -- zal vBET ook werken als de installatie is geconfigureerd voor SSL?

Kunt u mij laten weten op deze?

Bedankt
:)

Marcin Kalak
28-02-17, 17:43
vBET is een verfijnde functionaliteit en klanten zelden in de problemen, dus er is weinig nieuwe berichten.
vBET 5 is getest op versie vB 5.1.9. Je kunt testen of de vBET 5 op onze test forum: Forums - Test forum vBET 5 (http://www.vb5.vbenterprisetranslator.com/). Gewoon inloggen op een account testen.
Op dit moment zijn er geen openstaande kwesties in verband met SSL. vBET werken op het resultaat voordat het wordt doorgestuurd aan de buitenkant, zodat een codering mag geen impact hebben op het werk vBET.

Automatic Translations (Powered by Google, Microsoft®, Yandex, SDL Language Cloud and Apertium):
AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations delivered by vBET 4.9.2