PDA

フルバージョンを見る: 解決する 警告:するrequire_onceのvbenterprisetranslator_cachecleaner.php



StarBuG
02-12-10, 16:38

Warning: require_once(/usr/path/admincp/vbenterprisetranslator_cachecleaner.php) [function.require-once]: failed to open stream: No such file or directory in /usr/path/CORRECT ADMIN CP FOLDER/misc.php(2067) : eval()'d code on line 9

Fatal error: require_once() [function.require]: Failed opening required '/usr/path/admincp/vbenterprisetranslator_cachecleaner.php' (include_path='.:/usr/local/lib/php/') in /usr/path/CORRECT ADMIN CP FOLDER/misc.php(2067) : eval()'d code on line 9

ハイ

このエラーは、私がキャッシュクリーナをクリックしたときに発生します。
どこかにあなたが取るしなかったことが原因である可能性が発生
アカウントへのconfig.phpから変更admincpフォルダ名

ただヒント;)

mateuszr
11-12-10, 10:01
とここでのオプションである"ADMIN&司会者コントロールパネルにPATH'config.phpが呼ばれるセクションがあります:

$config['Misc']['admincpdir'] = 'admincp';
$config['Misc']['modcpdir'] = 'modcp';
これらの修正が支援する必要がありますが、何かがあれば我々は、正確にそれを調査いたします、何が上記のエラーが発生する可能性があります。

mateuszr
13-12-10, 11:37
あなたはまだエラーが発生すること、を確認することはできますか?

chick
31-12-10, 15:22
返事が遅れて申し訳ありません**********..はい、もちろん私は実際にそうしてしまったよか私は私の管理者パネルを入力することはできません。

それは私のindex.phpが(単にリダイレクトされた名前が変更されていない)bfdiscussionする(vbseo)リダイレクトされている可能性があります

今何?

私はあなたの返事を確認することを忘れないでくださいので、私はこのスレッドへのデスクトップショートカットを置く。

kamilkurczak
10-01-11, 13:38
うーん、私はまだそれを再現しようとしています。あなたは私が何をすべきか、これを記述することができると私は何を変更する必要があります?

kamilkurczak
20-01-11, 09:07
こんにちは、
私はあなたのためのソリューションを持っている。

1。 admincp - >プラグ&製品 - >管理製品 - >に移動
2。 vBET製品でadmin_maintenanceのプラグインを見つける
3。このプラグインで見つける:

require_once(DIR. '/admincp/vbenterprisetranslator_cachecleaner.php');
4。とに置き換えてください。

require_once(DIR. '/'.$vbulletin->config['Misc']['admincpdir'].'/vbenterprisetranslator_cachecleaner.php');
5。プラグインを保存する
6。それをテストする。

解決、次のrelaseに含まれます。
この情報をありがとう:)

Automatic Translations (Powered by Google, Microsoft®, Yandex, SDL Language Cloud and Apertium):
AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations delivered by vBET 4.9.2