Posso confermare che vBET completamente supporta questa versione di vB (Già installato sul nostro forum principale)