PDA

Visualizza la versione completa: Risolto La cache di Google migliaia di pagine duplicate con / lang / lang / lang problema



ctrenks
25-01-11, 05:28
Ok, Guardate la pagina
http://www.allfreechips.com/ga/gl/afc_contests/selectpayment.html

come un duplicato di

http://www.allfreechips.com/ga/afc_contests/selectpayment.html


Tempo fa, quando abbiamo installato il vBet abbiamo avuto un problema in cui si permetterebbe più lang "cartelle", così ora ho un problema molto grande SEO con migliaia di pagine duplicate.

il abouve non dovrebbe essere / ga / gl / dovrebbero essere solo / ga / e che loro diventa un duplicato

I needt a re-indirizzare tutte queste cartelle incoorect nella cartella corretta singolo al più presto.

Si prega di compilare a me su un mod. Htaccess per correggere questo favore.

Grazie!
Chris

kamilkurczak
25-01-11, 12:19
Ciao,

Ho la soluzione per voi - controllare questa soluzione:

:)

ctrenks
25-01-11, 17:06
Ho fatto il semplice aggiornamento da 3.3.3 a 3.3.6 e ora ho un errore in ogni caso filo!

Aiuto!


http://www.allfreechips.com/phpBB2/promotions/6987-check-your-emails-villento-casino-accounts-40-freespins.html

ctrenks
25-01-11, 17:08
Agg e se lo spengo, la homepage del forum non compare! Somthing è via d'uscita whack

ctrenks
25-01-11, 17:18
Im in un luogo vero e proprio male qui! ti prego di aiutarmi!

ctrenks
25-01-11, 17:32
OK, sono stato in grado di ri-caricare il vbrt vecchio e im tornare a lavorare! Vorrei arrivare alla versione più recente anche se così posso rimuovere queste pagine più lang

ctrenks
25-01-11, 17:44
Ho fatto un trigger errore 404 in htaccess, anche se avrei davvero preferito a R = 301 reindirizzamento queste pagine


RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)* http://www.allfreechips.com/Allfreechips [L,QSA]


/ Allfreechips innesca poi la mia pagina 404 google errore.

ctrenks
26-01-11, 03:19
Alos notato la mia sitemap è rotto, e se ho eseguito manualmente ottengo questo

Attenzione: strtr () [function.strtr]: Il secondo argomento non è un array in / home/allfreec/public_html/phpBB2/includes/functions_vbseo_url.php on line 488


e che la linea è



if (false !== strpos($text, '[langtitle=')) {
$text = strtr($text, $GLOBALS['vbet_custom_char_replacement']);
global $stylevar;
if ($stylevar['charset'] != 'utf-8') {
$text = preg_replace('/&#([0-9]+);/esiU', 'convert_int_to_utf8(\'\\1\')', $text);
}


Quando cerco di visualizzare la mappa del sito ottengo un errore intermal.

kamilkurczak
26-01-11, 11:16
Ciao,

Ora io non so dove sia il problema. Sempre con doppia cartella lang in url o no?
ahhh scusa perché ieri ti ho dato una soluzione per la versione 4 di BB, ma hai 3;) il mio errore, mi dispiace ancora una volta.

qui si ha una soluzione per eliminare la duplice reindirizzare da url:
1. aperto e fare una copia di questo file:
forum root / includes / vbenterprisetranslator_functions_hooks.php
2. in questo file troverete:

function vbet_global_start(&$template_hook) {
3. in questa funzione trovare:

if (!$vbulletin->userinfo['userid'] && $vbulletin->options['vbenterprisetranslator_guestfilecache_use']
4. PRIMA di mettere questo codice:

if ('REQUEST_URI' == $vbulletin->options['vbenterprisetranslator_linkstype'] && $_REQUEST['goto'] != 'newpost' && $_REQUEST['language'])
{
require_once(DIR. '/includes/vbenterprisetranslator_functions_url_tracking.php');
$url = str_replace('/'.$_REQUEST['language'].'/', '/', $_SERVER['REQUEST_URI']);

if(preg_match('/\/('.VBET_LANGUAGESMATCH.')\//',$url))
{

$url = preg_replace('/('.VBET_LANGUAGESMATCH.')\//','',$url);
exec_header_redirect($url);
}
}

In secondo luogo. Non so cosa hai problema quando si desidera aggiornare vBET. per favore mi dia qualche esempio. Si prega di controllare tutte le impostazioni di configurazione nel pannello admin-> vBET-> principale (motore url, ecc) e incolla qui il vostro file. Htaccess.
Se ancora non è possibile aggiornare alla nuova versione - si prega di inviatami dal PM il tuo AdminCP ei dettagli FTP e io lo risolverà.

In terzo luogo. Hai integrare il generatore di sitemap con vBET? qui si ha una soluzione passo passo come integrare questo mod:

ctrenks
26-01-11, 17:06
Sì, i problemi più:)

Uno, io voglio a 301 tutte le pagine con l'errore, ora che hai postato il codice fa un rediredt, ma è un vero e proprio duro redirect 301?


2, L'aggiornamento alla nuova versione 3.x tutto tranne lavorato non ho potuto visualizzare i thread, appena ricevuto una pagina vuota.

3 la mia sitemap è stato integrato quando ho avuto l'installazione di vbet pagato un po 'indietro, così ora si genera una sitemap, ma si ottiene un errore interno quando si tenta di accedervi, e anche l'errore ho segnalato abouve quando si genera una sitemap.

ctrenks
26-01-11, 19:02


redirect 301 /phpBB2/phpdice.php http://www.allfreechips.com/afc_contests/dice.html
# Comment the following line (add '#' at the beginning)
# to disable mod_rewrite functions.
# Please note: you still need to disable the hack in
# the vBSEO control panel to stop url rewrites.
RewriteEngine On

RewriteRule ^((urllist|sitemap_).*\.(xml|txt)(\.gz)?)$ vbseo_sitemap/vbseo_getsitemap.php?sitemap=$1 [L]

RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/$ vbenterprisetranslator_seo.php?vbet_lang=$1&redirected=/phpBB2/ [L,QSA]
RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/(.*)?$ vbenterprisetranslator_seo.php?vbet_lang=$1&redirected=/phpBB2/$2 [L,QSA]

RewriteCond %{REQUEST_URI} !(admincp/|modcp/|vbseo_sitemap/|cron)
RewriteRule ^((archive/)?(.*\.php(/.*)?))$ vbenterprisetranslator_seo.php [L,QSA]

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_FILENAME} !^(admincp|modcp|clientscript|cpstyles|images)/
RewriteRule $ vbenterprisetranslator_seo.php [L,QSA]

RewriteCond %{REQUEST_URI} !(admincp/|modcp/|cron|vbseo_sitemap)
RewriteRule ^((archive/)?(.*\.php(/.*)?))$ vbseo.php [L,QSA]

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_FILENAME} !/(admincp|modcp|clientscript|cpstyles|images)/
RewriteRule ^(.+)$ vbseo.php [L,QSA]

kamilkurczak
27-01-11, 11:17
ciao,

In primo luogo. si prega di fornire un esempio di url con questo problema. Se si dispone di doppia lingua in url - si dovrebbe avere un sito con "filo non valida .."
Per favore, tornate tutte le modifiche fatte e mi danno un esempio, se si può.

Questo sito non funziona per me: http://www.allfreechips.com/ga/gl/afc_contests/selectpayment.html. Si dovrebbe fare questa sottodirectory tradotte. Si dovrebbe fare htaccess da qui:. Http://www.vbenterprisetranslator.com/forum/troubleshooting/6-faq-2.html # post54

Dopo l'aggiornamento - hai impostato tutte le impostazioni nel pannello admin-> vBET-> principale?

Il tuo. Htaccess è ok.

ctrenks
27-01-11, 15:38
ciao,

In primo luogo. si prega di fornire un esempio di url con questo problema. Se si dispone di doppia lingua in url - si dovrebbe avere un sito con "filo non valida .."
Per favore, tornate tutte le modifiche fatte e mi danno un esempio, se si può.

Questo sito non funziona per me: http://www.allfreechips.com/ga/gl/afc_contests/selectpayment.html. Si dovrebbe fare questa sottodirectory tradotte. Si dovrebbe fare htaccess da qui:. Http://www.vbenterprisetranslator.com/forum/troubleshooting/6-faq-2.html # post54

Dopo l'aggiornamento - hai impostato tutte le impostazioni nel pannello admin-> vBET-> principale?

Il tuo. Htaccess è ok.

Attualmente II fatto un re-direct a 404 tutte le questioni matrimoniali lang, voglio fare un 301 anche se così male utilizzare il codice postato e vedere se funziona.

Quando ho fatto l'aggiornamento, ho caricato i file e importate il file xml, ed è qui che ogni thread solo ha mostrato un vuoto non riesce a connettersi alla pagina di errore di IE.

Ho fatto alcuna ulteriore configurazione nel pannello di controllo vBet come le impostazioni di tutti sembrava invariate.

ctrenks
27-01-11, 15:39
HETE è la mia radice. htaccess che ha la re-indirizzare i fatti



<Files ~ "\.inc$">
Order allow,deny
Deny from all
Satisfy All
</Files>


Options +FollowSymlinks
RewriteEngine on
RewriteBase /

RewriteCond %{HTTP_HOST} ^allfreechips\.com
RewriteRule (.*) http://www.allfreechips.com/$1 [R=301,L]



#Those rules have to be in domain main folder
RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)* http://www.allfreechips.com/Allfreechips [L,QSA]
RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/$ index.php?language=$1&vbet_outside=true [L,QSA]
RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/(.*)?$ $2?language=$1&vbet_outside=true [L,QSA]




#redirect 301 /_review/gold-rock-casino.html http://www.allfreechips.com/casino_review/500/21-grand-casino.html
RewriteRule [.]*play_casino([0-9]*) cportal/tclick.php?%{QUERY_STRING}&id=$1 [QSA]
RewriteRule [.]*play_banner([0-9]*) cportal/bclick.php?%{QUERY_STRING}&id=$1 [QSA]
RewriteRule [.]*casino_review/([0-9]*) casino_guide/info?id=%{QUERY_STRING}&id=$1 [QSA]
RewriteRule [.]*bingo_review/([0-9]*) casino_guide/info?id=%{QUERY_STRING}&id=$1 [QSA]
RewriteRule [.]*poker_review/([0-9]*) casino_guide/info?id=%{QUERY_STRING}&id=$1 [QSA]
RewriteRule [.]*skill_review/([0-9]*) casino_guide/info?id=%{QUERY_STRING}&id=$1 [QSA]
RewriteRule [.]*-afcinfo([0-9]*) info.php?%{QUERY_STRING}&id=$1 [QSA]
RewriteRule [.]*-resources([0-9]*) links.php?%{QUERY_STRING}&id=$1 [QSA]
RewriteRule [.]*game_review/([0-9]*) casino_guide/games?id=%{QUERY_STRING}&id=$1 [QSA]
RewriteRule [.]*casino_guide/([a-z0-9-]*) index.php?%{QUERY_STRING}&pageid=$1 [QSA]
RewriteRule [.]*poker_guide/([a-z-]*) index.php?%{QUERY_STRING}&pageid=$1 [QSA]
RewriteRule [.]*afc_contests/([a-z]*) index.php?%{QUERY_STRING}&pageid=$1 [QSA]
RewriteRule [.]*skill_games_guide/([a-z-]*) index.php?%{QUERY_STRING}&pageid=$1 [QSA]
RewriteRule [.]*bingo_guide/([a-z-]*) index.php?%{QUERY_STRING}&pageid=$1 [QSA]
RewriteRule [.]*skill_guide/([a-z-]*) index.php?%{QUERY_STRING}&pageid=$1 [QSA]
RewriteRule [.]*casino-banks/([a-z0-9-]*) casino_guide/binfo?id=%{QUERY_STRING}&id=$1 [QSA]
RewriteRule [.]*casino-banking/([a-z-]*) index.php?%{QUERY_STRING}&pageid=$1 [QSA]
RewriteRule [.]*casino_test/([0-9]*) casino_guide/info2?id=%{QUERY_STRING}&id=$1 [QSA]

RewriteRule [.]404.html /404-error-page.php [QSA]
RewriteRule [.]*onlineslots/software/([a-z-]*) index.php?type=online&pageid=slotselect&software=$1 [QSA]
RewriteRule [.]*onlineslots/features/([a-z-]*) index.php?type=online&pageid=slotselect&features=$1 [QSA]
RewriteRule [.]*onlineslots/reels/([0-9]*) index.php?type=online&pageid=slotselect&reels=$1 [QSA]
RewriteRule [.]*onlineslots/lines/([0-9]*) index.php?type=online&pageid=slotselect&lines=$1 [QSA]
RewriteRule [.]*onlineslots index.php?type=online&pageid=slotselect [QSA]


RewriteRule [.]*slots/software/([a-z-]*) index.php?type=offline&pageid=slotselect&software=$1 [QSA]
RewriteRule [.]*slots/ index.php?type=offline&pageid=slotselect [QSA]





#This rule must be in each directory which have to be supported (without forum directory itself)
RewriteCond %{QUERY_STRING} !vbet_outside=true
RewriteRule ^(.*)$ $1?vbet_outside=true [L,QSA]

kamilkurczak
27-01-11, 20:17
vi prego di mandarmi si AdminCP anf dettagli FTP su PM e io lo risolverà. Grazie.

kamilkurczak
28-01-11, 10:36
Ciao,

In primo luogo. Non riesco a gestire il tuo sito web su AdminCP come admin. Nel tuo AdminCP sul mio conto ho solo menu per vBET e vBSEO, ma ho bisogno di menu plugin parte anche.

In secondo luogo, quando cerco di andare al pannello admin-> vBET-> principale che ho questo messaggio:

Sorry, you don't have permission to access the administrative controls on this page.

If you need to access this page, ask your lead administrator to enable your permissions for this page using the Administrator Permissions section of the control panel.

Ti sei dimenticato il vostro nome host FTP. Si prega di inviare a me via PM.

IMPORTANTE
Aggiorna il tuo vBSEO all'ultima versione e aggiornare vBET ancora una volta.
Dopo l'aggiornamento vBSEO ricordarsi di modificare i due file vBSEO (tutto è descritto nel file readme.html in do-not-caricare cartella in vBET confezione)

Grazie

ctrenks
28-01-11, 19:11
OK, tutto (tranne vbet) viene aggiornato. Ho fatto la mod per la mappa del sito e crea ora 4 con 40.000 registrazioni ma ancora non possono accedervi (errore interno del server)

la tua accesso dovrebbe essere ok ora pure.

ctrenks
28-01-11, 20:02
Corretta la mappa del sito:)

ctrenks
28-01-11, 20:09
OK, su un rotolo, in realtà ho aggiornato il vbet così e funziona come desiderato. Devo pulire la cache o semplicemente lasciar andare?

ctrenks
28-01-11, 20:16
OK, ho aggiornato la radice forum / includes / vbenterprisetranslator_functions_hooks.php
del file inserendo il codice prima della stringa cercata così ho



if ('REQUEST_URI' == $vbulletin->options['vbenterprisetranslator_linkstype'] && $_REQUEST['goto'] != 'newpost' && $_REQUEST['language'])
{
require_once(DIR. '/includes/vbenterprisetranslator_functions_url_tracking.php');
$url = str_replace('/'.$_REQUEST['language'].'/', '/', $_SERVER['REQUEST_URI']);

if(preg_match('/\/('.VBET_LANGUAGESMATCH.')\//',$url))
{

$url = preg_replace('/('.VBET_LANGUAGESMATCH.')\//','',$url);
exec_header_redirect($url);
}
}


if (!$vbulletin->userinfo['userid'] && $vbulletin->options['vbenterprisetranslator_guestfilecache_use']) {

ma non la sua re-indirizzare le pagine problema?

ctrenks
28-01-11, 21:14
se aggiungo il codice dopo il caso non è registrata sembra re-diretto alla radice forum, non la pagina attuale meno il lang?

ctrenks
28-01-11, 22:41
Inoltre, si può explan come ho rimuovere le traduzioni automatiche supportato da vBET come ho paif per il de-branding pure.

Grazie!

kamilkurczak
29-01-11, 13:50
ciao,

su questo:
questa non è buona soluzione per le vostre. lo si può mettere in codice, ma se si utilizza vBSEO - questo non dovrebbe funzionare.
Io lo risolverà per voi dopo il fine settimana.

Sì, prova a cancellare tutte le cache.
sulla versione BF - PM è stato inviato:)

kamilkurczak
31-01-11, 11:25
e io ancora non hanno un nome host FTP del server

ctrenks
31-01-11, 14:57
Inviato PM con i dettagli

kamilkurczak
01-02-11, 14:05
Grazie ok per questo dettaglio. Sto ancora lavorando. Grazie per la pazienza:)
Sarà fissata!

ctrenks
01-02-11, 22:03
Sembra che il problema più grande è fuori dal forum, nel VBCMPS

kamilkurczak
02-02-11, 12:00
Ciao,
Questo thread è molto lungo e ora mi piace wolud ordinarlo;).

Ho notato questo:
1. pagina e la traduzione sul forum (nella cartella phpBB2) tutto funziona bene, giusto?

2. Il problema è qui:
se voglio andare da questa url:

http://www.allfreechips.com/ga/gl/afc_contests/selectpayment.html
questo dovrebbe essere reindirizzare a:

http://www.allfreechips.com/ga/afc_contests/selectpayment.html giusto? Questo è il problema principale, giusto?

In secondo luogo. Ho un accesso al FTP ma non ho nessun file qui, solo file. Ftpquota, quindi non posso farlo. Si prega di verificare i dati di accesso mu.

ctrenks
02-02-11, 16:44
Ill controllare l'accesso dell'utente, sì, proprio ora sembra VBSEO sta facendo le pagine del forum 401, mi piacerebbe avere disreguard vbseo quelli e li rendono redirect 301 pure.

kamilkurczak
03-02-11, 09:20
ok posso riprodurre sul mio forum di prova, così ho lo risolverà senza il nostro accesso. Grazie.

Mi si sposta questa discussione nella sezione bu.

ctrenks
03-02-11, 14:27
si dovrebbe avere accesso? Ho ri-fatto la mattina di ieri ftp

kamilkurczak
04-02-11, 11:02
Risolto!
Già fatto sul server - può confermarlo?
Esempi:

http://www.allfreechips.com/ja/de/pl/afc_contests/dice.html

o


http://www.allfreechips.com/ga/gl/afc_contests/selectpayment.html

Potete confermare questo?

Se sì - risolto e sarà incluso nella prossima relase.

ctrenks
04-02-11, 14:49
Posso confermare l'URL del forum non sono ri-dirigere al lang base, eccellente! I forum stanno facendo un errore 404 di questi, non è sicuro se questo è VBSEO presa in consegna e facendo questo però?

kamilkurczak
07-02-11, 11:50
quindi su questo problema - risolto. Circa la seconda parte del tuo post - in grado di spiegare al meglio? Non capisco. Grazie:)

ctrenks
07-02-11, 14:26
Sì, il link nel forum per a 404 pagine di errore invece di re-indirizzare l'URL corretto



http://www.allfreechips.com/ga/gl/phpBB2/rules-read-before-posting/2893-posting-rules.html

will redirect to http://www.allfreechips.com/phpBB2/

ctrenks
07-02-11, 14:32
Ha avuto anche uno spammer dalla Russia di ieri, fosse messaggi con titoli russo ed è veramente fuori di testa del forum, in realtà ha dimostrato il codice PHP dal backend come i post e rimosso tutti i forum controlli sotto di essa. Non era un post HACH ma ha fatto un lavoro di questo forum fino a quando ho cnahed il titolo di un normale inglese. Vorrei che avrei mantenuto il titolo per voi, ma è un possibile bug di attenzione.

è qui una versione in cache, non così male come lo era su quella inglese, ma si può vedere che distorcendo il forum sopra il post pure.



http://www.allfreechips.com/phpBB2/promotions/7272-ru-%D0%9F%D1%80%D0%B8%D0%B3%D0%BB%D0%B0%D1%88%D0%B0%D0%B5%D0%BC-%D0%92%D0%B0%D1%81-%D0%B2-%D0%98%D0%BD%D1%82%D0%B5%D1%80%D0%BD%D0%B5%D1%82-%D0%9A%D0%B0%D0%B7%D0%B8%D0%BD%D0%BE-bluechips-%5B-langtitl.html

kamilkurczak
07-02-11, 14:45
ciao,

Tutti gli URL nella cartella principale forum (sul tuo forum - nella cartella phpBB2) sono creati da vBSEO (possiamo solo integrare vBET con vBSEO - per aver tradotto url), così vBSEO sta facendo un redirect 404 quando gli URL è sbagliato (non possiamo cambiarlo).
Url per le pagine esterne cartella forum sono realizzati da vBET modo che io possa modificare e reindirizzare un doppio linguaggio a quella corretta. Spero che questo sia comprensibile ora.

Circa il secondo: probabilmente il Spamer provato ad aggiungere il codice o url nel titolo del post. Questo non è un bug.

Grazie:) risolto

ctrenks
07-02-11, 15:20
Quindi l'aggiunta di un url per i freni titolo del forum ora? Voglio dire che distrugge la pagina del post è acceso, e persino le viti l'elenco filo

Youngster
08-02-11, 11:33
il thread è chiuso.

Creato nuovo thread con questo problema (con questo spammer), e cercheremo di farlo sul nostro forum di prova.

Dateci l'URL del sito, noi lo controlla.
Esempio, incollare del post che aveva crased tuo forum

Automatic Translations (Powered by Google, Microsoft®, Yandex, SDL Language Cloud, IBM Watson and Apertium):
AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations by vB Enterprise Translator 4.9.99