Oi

Parece que erro pasado (coa linguaxe para as mensaxes con comiñas) non foi corrixido para todos os casos. A última modificación desta corrixe e tamén é moito mellor para a forma de actuación na área de detección de idioma. Nós pena de problemas, pero esperamos que a nosa resposta rápida é apreciado.

Tamén vale lembrar que para facer actualización do 3.2.1 basta só facer a carga a un servidor de ficheiros (a partir de carga do directorio ao directorio do foro): / Includes / vbenterprisetranslator_functions_detection.php

Para outras versións por favor, faga actualización completa que aínda é trivial (subida todos os ficheiros e arquivo de produto de importación).