PDA

Voir la version complète: Résolu Ignorer url ne fonctionne pas



moman
13-02-10, 20:57
Plus tôt, nous avons fait un contournement manuel pour résoudre ce problème, mais maintenant, une fois de plus cela s'avère être un problème.

J'ai un forum qui agit comme un lien et directement aux points de mysite.com / lensreviews.

J'ai ajouté «lensreviews" dans l'option URL ignorer; cependant, chaque fois qu'un utilisateur avec des traductions frappe ce lien, il va à mysite.com / forums / lang / lensreviews

Un conseil? Vous pouvez tester cela comme un invité sur mon accueil du forum.

moman
13-02-10, 22:58
Mise à jour: cela n'arrive que pour les utilisateurs inscrits avec le langage défini dans leurs profils. Essayez de vous connecter en tant *********

vBET
15-02-10, 12:38
Je vais juste là. Aussi s'il vous plaît pour votre propre sécurité de ne pas envoyer en public tous les détails d'accès. S'il vous plaît envoyer ces par PM. Je suis de changer votre poste pour retirer ces données.

vBET
15-02-10, 12:48
Je suis allé là-bas et le compte connecté essai. A été redirigée vers la traduction allemande (je suppose que l'utilisateur test a mis en langue par défaut en allemand). D'abord, j'ai ouvert source HTML et de trouver tous les "lensreviews 'il - tous les liens sont bien (sans langue). Puis j'ai vérifié un de ces en cliquant dessus et il a également bien fonctionné - la page de destination n'a pas été traduit.

S'il vous plaît vérifier. Si le problème existe toujours s'il vous plaît nous donner moyen de le reproduire. Celle décrite ici n'est pas de travail.

moman
15-02-10, 17:02
Eh bien, ce sont de bonnes nouvelles pour moi! Quelques membres ont décrit cette question, et j'ai été capable de le reproduire plus tôt, mais il ne se passe pas plus pour moi non plus. Peut-être que c'est parce que j'ai changé »lensreviews 'à' / lensreviews 'dans l'option URL ignorer récemment. Merci!

Merci aussi pour enlever les détails des tests compte d'accès:)

Automatic Translations (Powered by Google, Microsoft®, Yandex, SDL Language Cloud, IBM Watson and Apertium):
AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translated to other languages supported by vBET Translator 4.9.99