PDA

Voir la version complète: Résolu Comment désactiver les traductions vbet et donjon ?



Simon Lloyd
14-04-12, 20:12
HI peut quelqu'un me dire comment désactiver vbet mais garder tous les traductions plutôt que sur les postes de revenir ? J'ai un cache de 2,6 Ghz, 12 Mo de serveur dédié *** Ram et encore de la charge est élevée et parfois trop, j'ai fait tous les thats optimisation été affiché autour, mais elle a fait peu de différence, la seule façon de réduire maintenant serait de bloquer les moteurs de recherche qui bien sûr signifierait la mort de notre communauté.

Donc, ce que je voudrais faire est aller retour seulement à l'aide de vBulletin mais garder tous les traductions, que j'ai pour l'instant. Est-ce que quelqu'un pourrait conseiller veuillez ?

r.dziadusz
15-04-12, 12:21
Salut
vBET ne supporte ne pas traduire les nouveaux postes. Vous pouvez essayer d'étendre cache de rafales TTL, elle affectera moins utilisation de proces mais contenu pour invité sera pas le jour.
J'ai fait le test de temps de réponse de MotorCities et d'orignal page c'est : 1.018 et pour translated(as guest) 1.151, donc peut-être que nous pourrions possiblie envisager autre raison du forum fonctionne donc plus lentement.

Simon Lloyd
14-05-12, 00:30
Bonjour désolé je n'ai pas été à ce plus tôt, mais la plupart du temps quand j'essaie de votre site ses bas.

Mon site ne fonctionne pas lent, ce que je dis, c'est la charge est élevée, toujours quand j'ai d'autres langues, grâce à l'utilisation, si je reviens à vBulletin comme norme la charge diminue, j'ai déménagé à un serveur qui a maintenant **** processeur Ram et 3,2 Ghz (Quad Core).

Ce que je demandais, c'était, est là de toute façon pour arrêter vBet traduire plus mais conserver les traductions qui sont déjà dans le cache et la base de données pour personnes pouvait encore rendre visite www.mysite.com/fr/mythread_content.html et voir la traduction en français que j'ai déjà pour elle.

La traduction devient trop cher, Google et Microsoft sont maintenant payés traductions, il n'existe pas trop de Apertium et la charge du serveur. C'est pourquoi, pour aujourd'hui, je voudrais désactiver de traduire davantage mais toujours permettre aux utilisateurs de voir le contenu déjà traduit, je comprends qu'il ' ne soit de nouveau contenu traduit et les traductions seront vieux mais traduit le contenu de chaque poste ne change pas (les utilisateurs ne peuvent pas modifier leurs postes) il n'y a pas de problème.

Cordialement,
Simon

r.dziadusz
14-05-12, 21:20
Ce que je demandais, c'était, est là de toute façon pour arrêter vBet traduire plus mais conserver les traductions qui sont déjà dans le cache et la base de données pour personnes pouvait encore rendre visite www.mysite.com/fr/mythread_content.html et voir la traduction en français que j'ai déjà pour elle.


Il n'y a aucune de ces options à vBET. Mais si vous voulez seulement faire cesser de traduire les nouveaux postes - sans vous changer de forum-efficacité - juste retirer toutes les touches/connexions etc. votre adminCP - > langues - > fournisseurs de traduction - si il n'y aucun fournisseur il n'y n'aura pas de nouvelles traductions vBET utilisera les traductions anciennes pour une fois traduit postes:)

mykkal
23-05-13, 11:49
Essayez d'équilibrage de la charge...Utiliser deux serveurs. Un CDN pourrait aider aussi.

Plus rapetisser et programmes de mise en cache permet d'activer le cache du navigateur pour une semaine.
OpCode mise en cache par l'intermédiaire de memcache est la meilleure option, car vous pouvez le cloud ensemble plusieurs serveurs mais APC est une autre bonne option

Automatic Translations (Powered by Google, Microsoft®, Yandex, SDL Language Cloud and Apertium):
AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations supported by vBET 4.9.2