Hola.

Parece que el error anterior (con reconocimiento del lenguaje de los mensajes entre comillas) no se corrigió en todos los casos. Este comunicado se corrige y también es mucho mejor para el rendimiento en forma de área de detección de idioma. Estamos mal por problemas, pero esperamos que nuestra respuesta rápida es muy apreciada.

También tenga en cuenta que para actualizar de 3.2.1 es suficiente para cargar sólo al servidor un archivo (de subir directorio en el directorio del foro): / Includes / vbenterprisetranslator_functions_detection.php

Para otras versiones por favor actualización completa que sigue siendo trivial (subir todos los archivos y el archivo de importación de productos).