PDA

Ver la Versión Completa: Resuelto No rss translated



pepito69
14-01-11, 21:00
Hola,
¿Por qué no está funcionando para mí?

Foro Egipto: Viajar e Historia de Egipto (http://www.egiptoforo.com/forums/en/external.php?type=RSS2)

Foro Egipto: Viajar e Historia de Egipto (http://www.egiptoforo.com/forums/external.php?type=RSS2&language=en)

Pero mis fuentes están trabajando:

Foro Egipto: Viajar e Historia de Egipto (http://www.egiptoforo.com/forums/external.php?type=RSS2)


Gracias

kamilkurczak
17-01-11, 10:18
ok voy a tratar de resolverlo.

kamilkurczak
19-01-11, 12:24
Como veo que tienes un error de sintaxis - el problema es en la descripción del foro.
Sólo tiene que probar - acaba de editar su descripción del foro y poner el texto sin ningún tipo de letras específicas (por ejemplo, poner la descripción en Inglés) y probarlo.
Lo he comprobado en mi foro de prueba con la descripción de su foro original (en España) y es un trabajo en mi foro.

Si sigue sin funcionar - por favor envíe a mi por PM que FTP y detalles admincp y lo voy a revisar y resolver.

Estoy a la espera de información y aún tratando de resolverlo.

pepito69
20-01-11, 22:42
Gracias, pero este no es el problema. Yo lo hice.
Vi en el código que cuando encuentra un símbolo de RSS puntuation (O, A, etc) de la RSS se detiene. No es un problema del campo de descripción, que es el problema de cómo trata VBET con algunos códigos de lenguaje. No es un problema de sintaxis.
De todos modos, he aprendido a tener un montón de pacience con VBET, porque después de todo, yo prefiero usarlo, pero nunca encontró una extensión de tales problemas.

Sólo necesito saber, ¿por qué se detiene cuando rss encontrar algunos símbolos, símbolos normal en muchos idiomas.
Gracias

kamilkurczak
21-01-11, 09:46
hola,
En mi foro de prueba que no puede encontrar este problema - He hecho un montón de temas y mensajes en español con las letras específicas, como en su ejemplo.

Hay un problema en la traducción - Puede estar relacionado con la codificación incorrecta en su sitio (o mala configuración de codificación). Puedo arreglarlo, pero tengo que tener pleno acceso a su sitio.

Si fink que esto no es problema - resuelto.

pepito69
22-01-11, 21:02
Gracias Kamil, uno de estos días voy a enviar un PM

Automatic Translations (Powered by Google, Microsoft®, Yandex, SDL Language Cloud, IBM Watson and Apertium):
AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations supported by vBET 4.9.99