Wichtige: Diese Seite wird mit Hilfe von Cookies (cookies). Wenn Sie diese Webseite ohne Ausschalten Cookies im Browser, bedeutet, dass Sie für die Verwendung zustimmen.
Jetzt kaufen! Features Downloads Überprüfen Sie vBET auf vBulletin 5

Verdienen Sie mit uns!

Wenn Sie möchten, verdienen Sie Geld mit vBET Join zu Affiliate-Programm.
Seite 4 von 5 FirstErste ... 2345 LetzteLast
Ergebnisse 31 zu 40 von 46

Thema: Sitemap Generator Integration

  1. #31
    Junior Member
    Registriert seit
    Oktober 2010
    Beiträge
    29

    Default

    Ich habe das gleiche Problem.

    Ich benutze VBSEO 3.5.2 und Sitemap Generator 2.6 Beta 2

    Sitemap-Generator funktioniert nicht. Es beginnt und nicht vollständig.

  2. #32
    Michał Podbielski (vBET Staff) vBET's Avatar
    Registriert seit
    Oktober 2009
    Beiträge
    3,026
    Blog-Einträge
    1

    Default

    Ist es zu erzeugen, Themen und Links? Wenn Sie viele Links und Sitemap Generation nimmt schon lange kann es nicht genug Zeit in Anspruch. Bitte überprüfen Sie geht es weiter, wenn Sie es wieder auslösen. Wenn ja, und in 2 oder mehr Zugriffe zu vervollständigen, dann sollten Sie mehr Zeit für die Auswertung zu geben.

    Wenn nicht - stellen Sie bitte sicher, dass Änderungen am Code angemessen sind.

  3. #33
    Junior Member
    Registriert seit
    Dezember 2010
    Beiträge
    7

    Default

    Ich habe die "VBSEO Sitemap-Generator Gold v3.0 ". Es gibt keinen Code, wie Sie erwähnt haben auf der ersten Seite in seinen vbseo_sitemap.php Datei.
    vbseo_log_entry ("[Showthread] forum_id: $ forumID, thread_id: $ threadrow [threadid] Beiträge: $ totalposts, Seiten: $ totalpages, Ansichten: $ threadrow [views] $ vor");
    Es gibt einige Code wie folgt aus:
    $ Addons = preg_split ('# [\\ r \\ n ]+#', $ vboptions [' vbseo_sm_addons ']);

    vbseo_set_sitemap_type ('Addon');
    foreach ($ Addons wie $ Addon)
    if ($ Addon & & file_exists (VBSEO_DAT_FOLDER_ADDON. $ Addon))
    {
    vbseo_log_entry ("[Addon-Modul] $ Addon", true);
    include (VBSEO_DAT_FOLDER_ADDON $ addon.);
    }

    vbseo_flush_index ();

    vbseo_clean_progress ();

    if ($ vboptions ['vbseo_sm_ping'])
    {
    vbseo_sitemap_ping ();
    }

    vbseo_log_entry ("Sitemap wurde erstellt <a href="index.php"> Klicken Sie hier, um </ a> zurückkehren. ', true);
    Soll ich Sie den Code auf der Titelseite in der Nähe, die Code, bitte?

  4. #34
    Junior Member
    Registriert seit
    Dezember 2010
    Beiträge
    7

    Default

    Ich schickte eine E-Mail an vbent *** slator.com über dieses Kontaktformular. Vielen Dank!

  5. #35
    vBulletin Enterprise-Translator (vBET) Staff
    Registriert seit
    Mai 2010
    Beiträge
    1,000

    Default

    hallo,
    die Lösung für Version 3.0 des Sitemap-Generator ist ok, aber Gold Edition - nicht getestet.
    Ich werde prüfen, es

  6. #36
    Junior Member
    Registriert seit
    Dezember 2010
    Beiträge
    7

    Default

    Alle Entwicklungen, bitte?

  7. #37
    vBulletin Enterprise-Translator (vBET) Staff
    Registriert seit
    Mai 2010
    Beiträge
    1,000

    Default

    ok ich werde es für Sie zu überprüfen

  8. #38
    Junior Member
    Registriert seit
    November 2010
    Beiträge
    6

    Default

    Quote Originally Posted by beaconsfield View Post
    Ich habe das gleiche Problem.

    Ich benutze VBSEO 3.5.2 und Sitemap Generator 2.6 Beta 2

    Sitemap-Generator funktioniert nicht. Es beginnt und nicht vollständig.

    Gleiche mit mir. Der Generator startet und wartet mit

    "[SECTION START] Showthread [18,484.1 Kb mem used] [372.670 s (372670 s)]"
    im selben Moment, als ich auf die Schaltfläche (also denke ich, das Echo Ergebnis mit 372 Sekunden muss definitiv falsch) - und dann stirbt. Keine xml ist erstellt, keine Pings, nichts. php_value max_execution_time ist auf 540 eingestellt.

    Und übrigens: Ich kontaktierte die vBSEO Unterstützung für diese. Sie reagierten mit diesem:

    Quote Originally Posted by vbseo Support
    Bitte beachten Sie, dass wir nicht bieten Unterstützung für Bretter, vBEnterprice Übersetzer installiert haben. Bitte wieder alle Änderungen angewendet vBSEO , vBSEO Sitemap Generator-Dateien zu deinstallieren, die Modifikation und versuchen Sie es erneut.
    Klingt wie vBET und vBSEO würden einige Meinungsverschiedenheiten haben ..

  9. #39
    Junior Member
    Registriert seit
    November 2010
    Beiträge
    6

    Default

    Quote Originally Posted by Juice View Post
    Gleiche mit mir. Der Generator startet und wartet mit



    im selben Moment, als ich auf die Schaltfläche (also denke ich, das Echo Ergebnis mit 372 Sekunden muss definitiv falsch) - und dann stirbt. Keine xml ist erstellt, keine Pings, nichts. php_value max_execution_time ist auf 540 eingestellt.

    Und übrigens: Ich kontaktierte die vBSEO Unterstützung für diese. Sie reagierten mit diesem:



    Klingt wie vBET und vBSEO würden einige Meinungsverschiedenheiten haben ..
    @ Michal,
    können Sie mir bitte etwas Unterstützung? Ich kann nicht loswerden dieses Problem.

    Regards,
    Marv.

  10. #40
    Michał Podbielski (vBET Staff) vBET's Avatar
    Registriert seit
    Oktober 2009
    Beiträge
    3,026
    Blog-Einträge
    1

    Default

    Quote Originally Posted by Juice View Post
    @ Michal,
    können Sie mir bitte etwas Unterstützung? Ich kann nicht loswerden dieses Problem.

    Regards,
    Marv.
    Hallo Ich bin gerade aus dem Urlaub. Bitte senden Sie mir über PM Zugangsdaten zu Ihrem Admin CP und FTP Ich werde den Code überprüfen und sehen, was da passiert.

Seite 4 von 5 FirstErste ... 2345 LetzteLast

Tags zu diesem Thema

Berechtigungen

  • Sie möglicherweise nicht neue Themen zu verfassen
  • Sie möglicherweise nicht Beiträge zu antworten
  • Sie möglicherweise nicht Dateianhänge
  • Sie möglicherweise nicht Ihre Beiträge zu bearbeiten
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33