Vigtigt: Denne side bruger cookies (cookies). Brug af denne website uden at slukke cookies i browseren, betyder det, at du accepterer for at bruge det.
Køb nu! Egenskaber Downloads Find din på vBulletin 5

Tjen med os!

Hvis du vil begynde at tjene penge med vBET join til Affiliate Program.
Side 4 af 5 FirstFørste ... 2345 SidsteLast
Resultater 31 til 40 af 46

Tråd: Sitemap Generator integration

  1. #31
    Junior Member
    Tilmeldings dato
    Oktober 2010
    Indlæg
    29

    Default

    Jeg har det samme problem.

    Jeg bruger Vbseo 3.5.2 og Sitemap Generator 2,6 beta 2

    Sitemap Generator er ikke i orden. Det begynder og ikke komplet.

  2. #32
    Michał Podbielski (vBET ansatte) vBET's Avatar
    Tilmeldings dato
    Oktober 2009
    Indlæg
    3,026
    Blog Entries
    1

    Default

    Er det generere enhver tråd links? Hvis du har masser af links og sitemap generation tager lang tid det kan have ikke tid nok til at fuldføre. Forhør dig betyder det fortsætte, når du udløser den igen. Hvis ja, og vil gennemføre i 2 eller flere anmodninger, så bør du overveje at give mere tid til evaluering.

    Hvis ikke - vær sikker på, at kodeændringer er hensigtsmæssige.

  3. #33
    Junior Member
    Tilmeldings dato
    Dec 2010
    Indlæg
    7

    Default

    Jeg har den "VBSEO Sitemap Generator guld v3.0 ". Der er ingen kode, som du nævnte på forsiden i sin vbseo_sitemap.php fil.
    vbseo_log_entry ("[showthread] forum_id: $ forumid, thread_id: $ threadrow [threadid], Indlæg i alt: $ totalposts, pages: $ totalpages, visninger: $ threadrow [views] $ forudgående");
    Der er noget kode som dette:
    $ Addons = preg_split ('# [\\ r \\ n ]+#', $ vboptions [' vbseo_sm_addons ']);

    vbseo_set_sitemap_type ('addon');
    foreach ($ addons som $ addon)
    if ($ addon & & file_exists (VBSEO_DAT_FOLDER_ADDON. $ addon))
    {
    vbseo_log_entry ("[addon modul] $ addon", true);
    omfatter (VBSEO_DAT_FOLDER_ADDON $ addon.);
    }

    vbseo_flush_index ();

    vbseo_clean_progress ();

    if ($ vboptions ['vbseo_sm_ping'])
    {
    vbseo_sitemap_ping ();
    }

    vbseo_log_entry ("Sitemap er blevet oprettet <a href="index.php"> Klik her for at vende tilbage </ a>. ', true);
    Skal jeg indsætte koden på forsiden nær denne kode, tak?

  4. #34
    Junior Member
    Tilmeldings dato
    Dec 2010
    Indlæg
    7

    Default

    Jeg har lige sendt en mail til kontaktperson hos vbent *** slator.com om dette. Tak!

  5. #35
    vBulletin Enterprise Oversætter (vBET) Personale
    Tilmeldings dato
    Maj 2010
    Indlæg
    1,000

    Default

    hej,
    løsningen til 3,0 version af Sitemap Generator er ok, men guld udgave - ikke testet.
    Jeg vil tjekke det

  6. #36
    Junior Member
    Tilmeldings dato
    Dec 2010
    Indlæg
    7

    Default

    Enhver udvikling, tak?

  7. #37
    vBulletin Enterprise Oversætter (vBET) Personale
    Tilmeldings dato
    Maj 2010
    Indlæg
    1,000

    Default

    ok jeg vil tjekke det for dig

  8. #38
    Junior Member
    Tilmeldings dato
    Nov 2010
    Indlæg
    6

    Default

    Quote Oprindeligt indsendt af beaconsfield View Post
    Jeg har det samme problem.

    Jeg bruger Vbseo 3.5.2 og Sitemap Generator 2,6 beta 2

    Sitemap Generator er ikke i orden. Det begynder og ikke komplet.

    Samme med mig. Generatoren starter og kommer op med

    "[DEL START] showthread [18,484.1 Kb mem bruges] [372.670 s (372.670 r)]"
    i selv samme øjeblik, jeg klikker på knappen (, så jeg gætte genlød resultatet med 372 sekunder er at være helt galt) - og så det dør. Ingen xml er skabt, ingen pinger, ingenting. php_value max_execution_time er sat til 540.

    Og ved den måde: Jeg kontaktede vbseo støtte til dette. De svarede igen med dette:

    Quote Oprindeligt indsendt af vbseo Support
    Bemærk venligst at vi ikke tilbyde support til boards, der har vBEnterprice oversætter installeret. Venligst tilbage eventuelle ændringer, du anvendt på vBSEO , vBSEO Sitemap Generator-filer, skal du afinstallere, at ændring og prøv igen.
    Lyder som vBET og vbSEO ville have nogle uoverensstemmelser ..

  9. #39
    Junior Member
    Tilmeldings dato
    Nov 2010
    Indlæg
    6

    Default

    Quote Oprindeligt indsendt af Juice View Post
    Samme med mig. Generatoren starter og kommer op med



    i selv samme øjeblik, jeg klikker på knappen (, så jeg gætte genlød resultatet med 372 sekunder er at være helt galt) - og så det dør. Ingen xml er skabt, ingen pinger, ingenting. php_value max_execution_time er sat til 540.

    Og ved den måde: Jeg kontaktede vbseo støtte til dette. De svarede igen med dette:



    Lyder som vBET og vbSEO ville have nogle uoverensstemmelser ..
    @ Michal,
    kan du give mig en vis støtte? Jeg kan ikke slippe af med dette problem.

    Regards,
    Marv.

  10. #40
    Michał Podbielski (vBET ansatte) vBET's Avatar
    Tilmeldings dato
    Oktober 2009
    Indlæg
    3,026
    Blog Entries
    1

    Default

    Quote Oprindeligt indsendt af Juice View Post
    @ Michal,
    kan du give mig en vis støtte? Jeg kan ikke slippe af med dette problem.

    Regards,
    Marv.
    Hi Jeg har netop vendt hjem fra ferie. Venligst send mig på PM adgang detaljer til din Admin CP og FTP jeg vil tjekke din kode og se hvad der sker der.

Side 4 af 5 FirstFørste ... 2345 SidsteLast

Tags til dette emne

Udstationering Tilladelser

  • Du måske ikke oprette nye tråde
  • Du måske ikke skrive svar
  • Du måske ikke vedhæfte filer
  • Du måske ikke redigere dine indlæg
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33