PDA

Gweld Ffurf Llawn: vBET 4.9.2 a 5.2.2 rhyddhau



vBET
15-04-18, 15:59
Helo,

Heddiw mae gennym datganiadau gyda ychydig o fygiau Sefydlog, a rhai costau optimizations-llawer o parau iaith newydd darparwyr sydd â cyfieithiadau am ddim.

Newydd:

Parau iaith newydd ar gyfer cyfieithwyr Apertium, Yandex, iaith SDL cwmwl a Microsoft


Newidiadau:

Actualized cyswllt ar gyfer allwedd Google API
Actualized ar gyfer yw'r PHP 7 (gofynion lleiaf PHP 5.3)
Newid dros dro ar gyfer byg Apretium (cyfieithu mai dim ond un fesul cais). Bydd hyn yn israddio perfformiad ar gyfer cyfieithiadau Apertium, a wnewch chi ystyried diffodd Apertium hyd nes eu bod yn tynnu y mater ar hwy gweinyddion, os bydd perfformiad yn rhy fawr i chi.


Chwilod penodol mewn vBET5.x:

Osgoi rhai hysbysiadau PHP


Chwilod penodol mewn vBET4.x:

Osgoi rhai hysbysiadau PHP
Dwi ddim yn cyfieithu enw defnyddiwr yn ymadrodd gwall pmrecipturnedoff
Cywiro dyblygu cyfieithiadau ar gyfer teitlau â langtitle bbcode ac integreiddio vBSEO
Gyfieithu dyddiadau calendr blog
Trwsio'r broblem gyda neges hir yn PHP 5.6 (mater disgrifiad (http://www.vbenterprisetranslator.com/forum/vbet4-troubleshooting/4563-long-posts-and-error-vbet_containsseparated.html))

magmf
17-04-18, 20:55
Yr wyf yn unig yn gosod y fersiwn hwn

vBET492BF.zip

ac nad yw'n gweithio i mi.

Does gen I ddim yn vbseo gosod ac wedi sylwi ar hynny

/vbenterprisetranslator_seo.php

lluoedd

include(dirname(__FILE__).' / vbseo.php');

ar y llinell olaf.

hyd yn oed yn sôn bod dal ddim yn gweithio.

Unrhyw syniadau? Yr wyf yn rhedeg vbulletin 4.2.5 gyda php 7 heb vbseo

magmf
17-04-18, 21:51
Rheolau i newid mewn gwirionedd

ailysgrifennu ^ /index.php?language=$1 /(en|es) / $ bara;
ailysgrifennu ^ / (en|es)/(.*)? $ $2? Iaith = $1 ddiwethaf;

Wedi gweithio.

diolch

vBET
18-04-18, 13:44
Mor dal gennych unrhyw fater?

magmf
18-04-18, 15:12
Fy mater olaf yn awr yw bod urls yn ychwanegu porth am ryw reswm CMS iddo

enghraifft
/en/content.php?r=10060-Funcionamento-Interno-da-Campanha-De-Ransomware-quot-Cerber-quot

ailgyfeirio i

/en:443/content.php?r=10060-Funcionamento-Interno-da-Campanha-De-Ransomware-quot-Cerber-quot

Mae hynny'n cynnwys: 443 ar url nad yw hyn yn digwydd gyda Fforwm a blog cms unig

vbulletin 4.2.5 gyda php 7

magmf
18-04-18, 15:35
iawn oedd i weithio ar class_core.php


if (isset($config['Misc']['vb_url_port'])
AND $config['Misc']['vb_url_port'])
{
//$port = ':' . $config['Misc']['vb_url_port'];
$port = "";
}
else if ($scheme == 'http://' AND $_SERVER['SERVER_PORT'] == 443)
{
//$port = ':443';
$port = '';
}


gyd yn glir bellach

vBET
18-04-18, 18:13
Fel y gwelaf eich ffurfweddiad mater yw hwn a dylai fod yn ddigon i newid y gosodiadau. vBET nid gofyn am unrhyw newidiadau i'r codau yn vBulletin i weithio. Os oes gennych unrhyw faterion dda falch inni eich helpu.

Automatic Translations (Powered by Google, Microsoft®, Yandex, SDL Language Cloud, IBM Watson and Apertium):
AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translated to other languages thanks to vB Enterprise Translator 4.9.99