Hola.

Sembla que l'error anterior (amb reconeixement del llenguatge dels missatges entre cometes) no es va corregir en tots els casos. Aquest comunicat es corregeix i també és molt millor per al rendiment en forma d'àrea de detecció d'idioma. Estem malament per problemes, però esperem que la nostra resposta ràpida és molt apreciada.

També tingui en compte que per actualitzar de 3.2.1 és suficient per carregar només al servidor un arxiu (de pujar directori al directori del fòrum): / Includes / vbenterprisetranslator_functions_detection.php

Per altres versions si us plau actualització completa que segueix sent trivial (pujar tots els arxius i l'arxiu d'importació de productes).