PDA

Veure la Versió Completa: Resolt text desapareixen



lebro
10-09-13, 22:20
després que faci clic sobre la traducció de la pàgina el text va desaparèixer i no estic segur estic situat el microsoft api clau correctament
Aquests costos per la clau d'api no està definit correctament? han de seguir el pas però no funciona

Marcin Kalak
11-09-13, 13:03
Si has no instal·lar qualsevol traductor, llavors el text pot desaparèixer.
Totes les causes de desaparèixer el text és descrit en l'http://www.vbenterprisetranslator.com/forum/vbet4-troubleshooting/413-faq.html#Correu1537.
Si la clau no és configurada correctament llavors ell no costat.

lebro
11-09-13, 16:00
Després de llegir
http://www.vbenterprisetranslator.com/forum/vbet4-troubleshooting/3656-que-aconseguir-microsoft-api-clau.html
http://www.vbenterprisetranslator.com/forum/vbet4-troubleshooting/413-faq.html # post1537

i Dirigeix aconseguir el correcte microsoft clau però encara no treballant , si i utilitzant cloudflare en el meu lloc l'afecti ? El manuallly traducció també didnt feina per mi
Gaire l'ajuda serà gran dóna les gràcies a

vBET
12-09-13, 08:12
Marcin Guiarà i ajudarà tu amb aquest un :) Així que l'aconseguiràs corrent.

Pista ràpida justa de mi - això és encara probablement el vostre assumpte de configuració. Si us plau prova d'ús per cada proveïdor de traducció vas configurar i enviar-nos els resultats formen cadascú d'aquells. Mentre vas llegir l'article de FAQ tu probablement ja utilitzat alguna prova - si us plau ús ell per tot va configurar proveïdors (un pot blocar altre si és primer en queue i no reconegut tan inutilitzable). Per si de cas enllaç a article com per provar (el tens també en l'article de FAQ): http://www.vbenterprisetranslator.com/forum/vbet4-troubleshooting/413-faq-2.html#Correu1729

Et Trobarà arxius de prova per cada proveïdor de traducció suportat dins la carpeta va descriure allà. Dins cas d'assumptes - complau només preguntar :) el farem feina per tu - aquells són només alguns pocs assumptes de configuració per instal·lació nova.

lebro
12-09-13, 08:35
microsoft
A partir de traducció d'assaig MS
Resultat de la prova:
Prova d'error:
Temps de connexió (ms): 0.007080078125


google api 1
Prova de traducció inicial per a l'API de Google v1
Resultat de la prova:
Prova d'error:
Temps de connexió (ms): 0.005859375

google api2
Començant prova de traducció per API de Google v2
Resultat de la prova:
Prova d'error:
Temps de connexió (ms): 0.007080078125


Tots dos doesnt semblar a resultat de prova mostrada

Marcin Kalak
12-09-13, 13:14
Provarà la pàgina que utilitza les proves en el paquet vBET.
Et Pot trobar proves dins /-no-upload/eines/.
Just upload arxius al vostre directori d'arrel del fòrum i corregut els per el vostre navegador.
Si us plau paste aquests resultats d'aquestes proves.

lebro
12-09-13, 15:30
microsoftbyazuretest.php

A partir de prova per a l'API de traducció de Microsft Azure

Resultat de la prova:
Prova d'error:
Temps de connexió (ms): 0.005126953125

googleapiv2test.php
Començant prova de traducció per API de Google v2
Resultat de la prova:
Prova d'error:
Temps de connexió (ms): 0.008056640625


apertiumtest.php
Començant prova de traducció per Apertium
Resultat de la prova:
Prova d'error:
Temps de connexió (ms): 0.0078125

Marcin Kalak
13-09-13, 10:42
El vostre servidor no connecta a serveis externs. No hi ha cap resposta a la consulta, i el temps és massa curt per la connexió era possible. Marca segur que el vostre servidor no bloca paquets externs i permet connexions amb serveis externs.

lebro
15-09-13, 16:03
Poder i saber el pas que i necessitat de fer #en detall dóna les gràcies a

Marcin Kalak
17-09-13, 17:22
Preguntes el vostre proveïdor no bloca outgoing paquets i informar el vostre proveïdor que no hi ha cap comunicació amb alguns llocs (Desenvolupador® de Traductor del Microsoft Offerings (http://api.microsofttranslator.com), servei de web de l'Apertium - Apertium (http://api.apertium.org), https://www.googleapis.com).

lebro
17-09-13, 18:45
i Estic utilitzant un firewall agrada dom9.com Per blocar una gamma portuària específica , així que per outbound els paquets poden i preguntar quina gamma portuària outbound haver de i habilitar donar les gràcies a i habilitar 80 però doesnt sembla per treballar també

Marcin Kalak
18-09-13, 20:52
El vostre firewall pot ser un assumpte. També pugui ser un assumpte que posa el servidor intern. Escrius sobre ell al vostre proveïdor. El vostre servidor ha de ser capaç d'enviar i rebent outgoing paquets. Això no és un assumpte vBET.

Automatic Translations (Powered by Google, Microsoft®, Yandex, SDL Language Cloud, IBM Watson and Apertium):
AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations by vBET Translator 4.9.99