PDA

Veure la Versió Completa: Resolt No rss translated



pepito69
14-01-11, 21:00
Hola,
Per què no està funcionant per a mi?

Fòrum Egipte: Viatjar i Història d'Egipte (http://www.egiptoforo.com/forums/en/external.php?type=RSS2)

Fòrum Egipte: Viatjar i Història d'Egipte (http://www.egiptoforo.com/forums/external.php?type=RSS2&language=en)

Però les meves fonts estan treballant:

Fòrum Egipte: Viatjar i Història d'Egipte (http://www.egiptoforo.com/forums/external.php?type=RSS2)


Gràcies

kamilkurczak
17-01-11, 10:18
ok vaig a tractar de resoldre-ho.

kamilkurczak
19-01-11, 12:24
Com veig que tens un error de sintaxi - el problema és en la descripció del fòrum.
Només ha de provar - acaba d'editar la seva descripció del fòrum i posar el text sense cap tipus de lletres específiques (per exemple, indicar la descripció en anglès) i provar-ho.
Ho he comprovat en el meu fòrum de prova amb la descripció del seu fòrum original (a Espanya) i és un treball en el meu fòrum.

Si segueix sense funcionar - si us plau envieu al meu per PM que FTP i detalls admincp i ho vaig a revisar i resoldre.

Estic a l'espera d'informació i encara tractant de resoldre-ho.

pepito69
20-01-11, 22:42
Gràcies, però aquest no és el problema. Jo ho vaig fer.
Vaig veure en el codi que quan troba un símbol de RSS puntuation (O, A, etc) de la RSS s'atura. No és un problema del camp de descripció, que és el problema de com tracta VBET amb alguns codis de llenguatge. No és un problema de sintaxi.
De tota manera, he après a tenir un munt de pacience amb VBET, perquè després de tot, jo prefereixo utilitzar-lo, però mai va trobar una extensió d'aquests problemes.

Només necessito saber, per què s'atura quan rss trobar alguns símbols, símbols normal en molts idiomes.
Gràcies

kamilkurczak
21-01-11, 09:46
hola,
En el meu fòrum de prova que no pot trobar aquest problema - He fet un munt de temes i missatges en espanyol amb les lletres específiques, com en el seu exemple.

Hi ha un problema en la traducció - Pot estar relacionat amb la codificació incorrecta en el seu lloc (o mala configuració de codificació). Puc arreglar-ho, però he de tenir ple accés al seu lloc.

Si fink que això no és problema - resolt.

pepito69
22-01-11, 21:02
Gràcies Kamil, un d'aquests dies vaig a enviar un PM

Automatic Translations (Powered by Google, Microsoft®, Yandex, SDL Language Cloud, IBM Watson and Apertium):
AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations supported by vBET 4.9.99