Important: This page is using cookies (cookies). Using this website without turning off cookies in browser, means that you agree for using it.
Buy Now! Features Downloads Check vBET on vBulletin 5

Earn with us!

If you would like to start earning money with vBET join to Affiliate Program.
Results 1 to 3 of 3

Thread: Important Bug in vBet!

  1. #1
    Member
    Join Date
    Jun 2010
    Posts
    90

    Default Important Bug in vBet!

    Hello,
    im using vBulletin, vBSEO and vBet.

    I enabled "intern no-follow for (show only) post" at vBSEO. It works very well, but problem is, because of vBet, its not working for /en/. So i need to pay for many translations which i dont need. Please make all "show only post" nofollow (!!) or "meta noindex" Thats what i mean: Forum WoW | WoW Bot Fairplay Forum - View Single Post - WoW / MMO Glider Downloads (all versions and betas Incl.) this should not be indexed because its only duplicate content!
    Last edited by vBET; 03-01-14 at 13:35. Reason: BBCODE correction

  2. #2
    Michał Podbielski (vBET Staff) vBET's Avatar
    Join Date
    Oct 2009
    Posts
    2,938
    Blog Entries
    1

    Default

    I'm not sure do I understand you correctly. Where is the bug in vBET? What is wrong it the page you gave us? Where the "no-fallow" should be included? This should be on link to the page you gave us not on the page itself. On your original page you also do not have any "meta noindex" - please note that vBET do not adds content just translates it. If you want to have "meta noindex" there just apply it on original page and it will stay on each translated page

    Also is page which has link to the page you show us have under this link "nofallow" then after translation this "nofallow" will also be included. So where is the issue? Please describe it in more details. At this moment I do not see the issue.

    Please note that vBET has option which allows you to ignore translation for specified pages. This option will not translate any page which includes in URL text added in vBET configuration. For the page you gave it could be "-page" so if you add this in Admin CP -> vBET -> Translation Options -> Ignore URLs then ANY page which has "-page" in URL will not be translated, links to those pages will not be enhanced by language code, flags will not be generated there and even if someone adds language code to URL from hand, then it sill be redirected to original one.

    Please tell do you need more help here?

  3. #3
    Michał Podbielski (vBET Staff) vBET's Avatar
    Join Date
    Oct 2009
    Posts
    2,938
    Blog Entries
    1

    Default

    No answer - I assume the issue do note exists anymore

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33