PDA

View Full Version: Sales предварително ъпгрейд въпрос - vBET все още се поддържа?



gmhastings
25-02-17, 17:04
Здравейте,
Аз съм все още работи по-стара версия на vBET (на моя стар v3.8.9 vBulletin)--и гледам да ъпгрейд на сайта до последната стабилна версия v5 и тогава upgrade vBet към текущата версия (предполагайки, че работи). Питам, защото аз не виждам никакви постове за дълго време...

Аз също съм запален да ъпгрейд на сайта да имат SSL поддръжка и разберат че vBulletin 5 е "SSL съвместими"--vBET също ще работи ако инсталацията е конфигуриран за SSL?

Моля може ли да ме уведомите за тези?

Благодаря
:)

Marcin Kalak
28-02-17, 17:43
vBET е била рафинирана функционалност и клиенти рядко докладва по въпроси, така че няма малко нови постове.
vBET 5 се изпитват до версия vB 5.1.9. Можете да тествате vBET 5 на нашия тест форум: форуми - тест форум vBET 5 (http://www.vb5.vbenterprisetranslator.com/). Просто влезте в тестов акаунт.
В момента няма отворени проблеми свързани с SSL. vBET работи върху резултата, преди то да бъде представено от външната страна, така че шифроване не трябва да оказват влияние върху работата vBET.

Automatic Translations (Powered by Google, Microsoft®, Yandex, SDL Language Cloud and Apertium):
AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations delivered by vBET 4.9.2