PDA

View Full Version : Solved Google Bot error



Kolbi
12-09-10, 20:30
Hello,

I have in the webmaster tools from Google, the following message from Google:

Googlebot has found when crawling your site "http://www.2-wheel-planet.de/" a Problem has been detected.
Googlebot has on your site an extremely high number of Links discovered. This can be a Problem in the URL structure of your site can indicate. You may need to Googlebot unnecessarily many different URLs to crawl on identical or similar content to refer, or parts of your site crawl, which actually are not intended to. This can Googlebot may not be the entire contents of your site indexing, or consume significantly more bandwidth than necessary.
For more information about this Problem (http://www.google.com/support/webmasters/bin/answer.py?answer=76401)
Here is a list of example URLs, which may cause problems. Please note that this list may not reflect all of the problematic of the URLs on your site.

ADAC CUP JUNIOR "na sto procent APRILIA (http://www.2-wheel-planet.de/cs/nachrichten-aus-der-szene/3334-adac-cup-junior-hundra%E3%B0-percent-aprilia.html) 艾普瑞利亞 125 Entdrosseln遙感 of (部分) for (http://www.2-wheel-planet.de/zh-TW/aprilia/2751-%E3%82%A2%E3%83%97%E3%83%AA%E3%83%AA%E3%82%A2%E3%81%AErs-125-entdrosseln%EF%BC%88%E4%B8%80%E9%83%A8%EF%BC%89.html) 0,00% financiering voor 100% fun (http://www.2-wheel-planet.de/nl/nachrichten-aus-der-szene/3207-0-00-%C3%97%C5%BE%C3%97%E2%84%A2%C3%97%C5%BE%C3%97%E2%80%A2%C3%97%C5%B8-%C3%97%E2%80%98%C3%97%C2%A9%C3%97%E2%80%98%C3%97%E2%84%A2%C3%97%C5%93-%C3%97%E2%80%9D%C3%97%E2%80%BA%C3%97%E2%84%A2%C3%97%C2%A3-100-a.html) Flyer artes Cool no mapa personalizado (http://www.2-wheel-planet.de/pt/nachrichten-aus-der-szene/823-%E0%B9%80%E0%B8%81%E0%B8%B5%E0%B8%A2%E0%B8%A3%E0%B9%8C-flyer-cool-%E0%B9%83%E0%B8%99-custom-show.html) Aprilia RS 125 뒤쪽 가장자리 (http://www.2-wheel-planet.de/ko/ebay/1649-aprilia-rs-125-hinterradfelge.html) 東風模型 low 差異輸出軸 low 高速戰鬥機#6005 (http://www.2-wheel-planet.de/zh-TW/ebay/3369-df-modellen-diff-output-shaft-speed-fighter-6005-a.html) ...

vBET
13-09-10, 14:17
I'm checking those links right now. Pelase tell do you have blocked access to irrelevant pages by robots.txt (i.e. to member pages and so on?)? If not please see here: http://www.vbenterprisetranslator.com/forum/vbet4-general-discussions/408-vbet-performance.html#post1508

vBET
13-09-10, 14:18
All pages from those links are broken - at the footer therea is lot of visible JavaScript code. And it appears on each translated page on your forum. Please tell do you need asist with this issue - if yes please PM access details. I'm not sure can it be the reason of this Google message, but it can be related.

vBET
13-09-10, 14:25
OK - i think it can be related and it can be the reason of this issue. Please note that all pages form those links have small amount of content, so mostly included text is from this broken script. That is why Google sees all those pages as very similar. Solving this should solve Google issue :)

Kolbi
13-09-10, 18:35
Hi,

thank you for your check.

I have sent you Admin Access via PM.

Thanks!

vBET
13-09-10, 20:06
Going there in few minutes.

vBET
17-09-10, 13:37
I just got appropriate access details, came there, and there is no issue. It just gone - I did nothing on sewer... At this moment I'm not able to reproduce the issue. It seems that it doesn't exist anymore. I do not know that some configuration changes was made by admins.

If you will see this issue again please write here. At this moment it is considered solved.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
vBET 4.9.99 supports automatic translations