PDA

View Full Version : Solved Google is emailing me about (404) soft errors ?!?



mario06
10-09-10, 15:56
In my webmaster site I'm getting about 2 messages a month from google stating that they're finding (404) soft errors meaning in simple words that they are finding duplicate urls (vbet translatated urls) because of the fast and growing indexing. What should I do to stop these warnings? Basically in my webmaster tools I only have 2 real (404) not founds and 102 not founds because of my robots.txt.

-Cache set to 15 days
-guestcache off

basketmen
11-09-10, 11:51
What should I do to stop these warnings?

i believe you just need 301 redirecting old url (changed url that already not working) to new url (page url that working now) with htaccess, just search around the forum which one that you need actually

mario06
12-09-10, 09:39
I only have a total of 2 real 404 errors, Google is telling me that i have hundreds of soft (404) errors BUT when I click on them they are working anyway this has something to do with the translated urls as they wrote me back telling me that the indexing is growing too fast but in duplicates...

Anyway what can I add to my htcaccess to "hide" this from Google before they get mad.

basketmen
12-09-10, 10:17
I only have a total of 2 real 404 errors, Google is telling me that i have hundreds of soft (404) errors BUT when I click on them they are working anyway this has something to do with the translated urls as they wrote me back telling me that the indexing is growing too fast but in duplicates...

Anyway what can I add to my htcaccess to "hide" this from Google before they get mad.
hehe i think my last post above already answered it you can 301 redirect it with htaccess, or maybe i am miss understanding, if you can give example whats looks like the old url (changed url that already not working, get 404 error now) to new url (page url that working now)

vBET
12-09-10, 14:23
Hi. Please give more details. As I understand webmaster tools tells you that you have only 2 real 404 errors, but Google still emails you about lot of 404 errors. But those are really working... I'm little confused here ;)

Please attach full Google email content and some of those 404 links.

mario06
15-09-10, 07:40
I can't send you the "working" Soft 404 errors links anymore because I emptied the vBET tables, now I'm not getting the soft 404 errors anymore I'm getting the correct 404 Not Found response. So at this point vBET is at fault here, I'd like to remind you that Google doesn't like Soft Errors and they'll penalize you with low page rank and adsense if it goes on long enough.

Regards

vBET
15-09-10, 14:56
Sorry but at this moment I do not exactly understand what the issue is about. Please describe it more, in other words. You do not have soft 404 errors enymore, just correct 404 - please give some examples of pages which doesn't work. How many errors like those exists? You wrote before that you have only 2 hard 404 errors. Do we still have an issue here?

kamilkurczak
07-10-10, 13:55
no answer - solved. If not - please write here and I will open this thread again.
Thanks

mario06
13-01-11, 06:00
Had to turn the 15 day maximum cache to 5 days to overcome this problem.

kamilkurczak
13-01-11, 10:06
so now it is solved, right?

mario06
18-01-11, 09:34
Yes I solved this problem BUT on my own and not from the support.
You can close this issue.
REgards

kamilkurczak
18-01-11, 10:34
ok thanks for confirmation

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations supported by vBET 4.9.2