PDA

View Full Version : Solved Stop translation of a url



Snake
03-09-10, 19:10
I have a page, where by there is one url on it i do not want translated.

ie; i do not want the country /de/ /es/ /pt/ etc. added to the url link.

How do i stop this. <!--vBET_SNTA--> does not work.

Thanks.

vBET
04-09-10, 16:30
Use option Ignore URLs in Main section. Please note that in such case the page will not be translated at all - even if someone add language code to URL by hand, he will be redirected.

Please read full parameter description in Admin CP for details. Is this is what you need?

Snake
05-09-10, 12:28
Great, thanks.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translated to other languages thanks to vBET Translator 4.9.2