PDA

View Full Version : Solved Home page not translating



Snake
23-08-10, 23:21
המחשב מיץ - פורומים - עזרה למחשב בחי×*ם, תמיכה ותיקו×*ים (http://www.computer-juice.com/forums/iw/)

On the homepage words are not translated correctly, looks like only on languages from left to right. Also alt text is wrong.

Snake
24-08-10, 00:41
weird, seems ok now, just the alt text issue on the flags.

vBET
24-08-10, 06:24
As I understand you are using Translate 'alt' attributes option. We will work to reproduce this issue on our test servers and solve the issue after that.

Snake
24-08-10, 09:17
Yes, seems on some languages flags alt is random characters xxooo etc.

kamilkurczak
25-08-10, 12:12
Hello,

Please, try to clear cache for guest for only this language. This is option in vBET tools in main menu.

If this issue is still there. please PM to me your admincp and FTP details and I will fix it.

This is propably alt tag issue.

Thanks

Snake
25-08-10, 12:15
It's still there, alt tags translation is enabled, just the characters are junk, i dont give admin access to anyone, sorry.

kamilkurczak
25-08-10, 12:18
Did you clear cache for this language by vBET tools?

I can't reproduce it on my test forum, so I can't fix it. Only on your forum.

Snake
25-08-10, 12:35
Which cache? database or file?

kamilkurczak
25-08-10, 12:41
Do you use a vBET 336 now? if yes, in your admincp you have a vBET tools -> cache cleaner -> set Yiddish and Clean Guest Cache Files and Clean Database Cache to yes. click OK.

Snake
25-08-10, 13:54
Im not using yiddish language so nothing exists in the database or file cache already.

Snake
25-08-10, 13:56
Basically alt tag translation is NOT working for ALL languages that use special characters, jap, hebrew, korean etc.

kamilkurczak
25-08-10, 14:05
What encoding are you using? utf8?

How to check my forum characterset?

1. Go to Admin CP->Languages & Phrases->Language Manager
2. Choose Edit Settings for your forum language and check value of HTML Character Set

Snake
25-08-10, 17:01
Fixed, thanks!

kamilkurczak
25-08-10, 17:17
Thanks for confirmation Snake :)
good luck

Snake
25-08-10, 21:40
One issue, now on my forum '£' show up as '�'.

This is because of the changed characterset to utf-8, how can i fix please?

Maybe msql find and replace query?

kamilkurczak
26-08-10, 11:14
hmmm..
Now vBET is working perfect on your forum as I see and I can't help you, but I have a idea.
If you make a new post with £? it it working or not?
you can change your encoding type to utf-8 in your config file too.
this line:

$config['Mysqli']['charset'] = 'utf8';
This is not vBET issue and I can't fix vB file so please. If this is still not work - just write to vB support.
Thanks.

kamilkurczak
26-08-10, 17:24
As I seen on your forum - solved.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations supported by vBET PRODUCER_PRODUCT_VERSION