PDA

View Full Version : Solved CMS front page - option to turn off display of translation flags



brubros
22-08-10, 19:06
I have begun to use the and BBCODE in articles where I know the machine translation without human intervention is sufficient. I enclose the entire article with vBET BBCODE. I love the feature! The display of the translation flags in the article view and availability of original text are perfect however the display of the flags and the 'drop-down' arrow on the home page view of CMS (.../content/) takes up too much space for my purposes. I would prefer to have the [lang] codes ignored when displayed on the front page. Perhaps a global setting in vbet control panel?

Please excuse me if this feature request has already be made by someone else.

vBET
24-08-10, 05:38
Please see on options (Admin CP -> vBET -> Misc):
- Show original text for user
- Show original text for guest

You can configure there do you want to show original text (and how) or not. Is this is what you mean?

brubros
28-08-10, 03:37
Yes. That's the solution. Sorry I missed it!

kamilkurczak
28-08-10, 13:18
Thanks for confirmation. I will move this thread in to Troubleshooting

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Integration with Google translations by vBET Translator 4.9.99