PDA

View Full Version : Solved Big mess!!



Taurus
12-08-10, 12:37
I have a huge mess on my forum after attempting to upgrade to 3.3.6

After uploading the files onto my server I have this on the top of my homepage:

Warning: Missing argument 2 for vbet_parse_templates(), called in [path]/global.php(607) : eval()'d code on line 1708 and defined in [path]/includes/vbenterprisetranslator_functions_hooks.php on line 432

Worst is I cannot even access my Admin Control Panel. I get this when attempting to log in:

Warning: Missing argument 2 for vbet_parse_templates(), called in [path]/global.php(607) : eval()'d code on line 1708 and defined in [path]/includes/vbenterprisetranslator_functions_hooks.php on line 432

I need help fast please******

Taurus
12-08-10, 12:46
I had to re-upload all the 3.3.4 files to get rid of all the errors. Please advise!

kamilkurczak
12-08-10, 13:01
ok, so:


If you didn't import product file yet, please do this:
1. disable your all plugin system globally by:
admincp->vBullletin Options->Plugin/Hook System and set NO
2. go to admincp->Plugins & Products->Manage Products and disable vBET
3. enable your plugins again (like in first point - set YES)
4. import product file
5. enable vBET by manage products.
We've added a note about import product file in this post: http://www.vbenterprisetranslator.com/forum/vbet-announcements/928-vbet-4-2-3-3-3-6-released.html

sorry for this trouble.

Taurus
12-08-10, 13:06
After uploading the files to my server I cannot access my ACP. So how can I even do all that?

kamilkurczak
12-08-10, 13:34
ahh sorry for that.

to disable plugins by config.php:

1.open config.php
2. paste after <?php this code:

define('DISABLE_HOOKS', true);

now all plugins are disabled

to enablet just comment this line, like:

#define('DISABLE_HOOKS', true);

Taurus
12-08-10, 13:44
Yes, I know how to do that. I saw now that in you Announcement thread that you say to first upload the product and then the files to the server. I did that now, and it seems to be all good now.

However, you should really then include this instructions in your download for not everyone reads the announcements, and might, just like me, just download and install normally.

kamilkurczak
12-08-10, 14:24
thanks for confirmation.
now this is in insctruction.
sorry for the trouble

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translated to other languages supported by vBET Translator 4.9.2