PDA

View Full Version : vBET 3.3.5 - updated package



vBET
11-08-10, 12:26
Hi :)

There was a bug in last vBET 3.3.5 package. If you already updated vBET before this message arrives, then please download vBET package again from download section and upload again to your serve file /includes/vbenterprisetranslator_functions_hooks.php from new package. Also thanks for note :)

Sorry for this little trouble.

PS.
We just got information about Guest Cache issue related to banned IP – we will solve this soon, so next release can be quick :)

pepito69
14-08-10, 14:04
I still have 3.34, and want to upgrade direct to 3.3.6.
is it posible?
What do i have to do first, to upload files or upgrade the product?
Where is the download link to new versions?

Thanks

vBET
14-08-10, 22:49
Link to newest version is always in your Download section. You can simply upgrade from 3.3.4 to 3.3.6 - please first import product file, then upload files to serwer.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
vBET 4.9.99 supports automatic translations