PDA

View Full Version : vBET and vB 4.0.5 and vBSEO



brubros
21-07-10, 06:42
Have you had an opportunity to test vBET the latest releases of vB 4.0.5 and vBSEO 3.5.1? Are you offering upgrade service for this configuration?

vBET
21-07-10, 07:50
Kamil will check this configuration and give you confirmation (probably already checked, but he is handling this so he will confirm it). About upgrade service - we offer upgrade service for vBET. If you are upgrading other products please contact with their staff. Please remember that after upgrading vBSEO you will have to modify 2 files again - it is clearly described in readme.html so it will be very easy :)

magmf
21-07-10, 18:11
I'm running 4.0.5 and vbseo 3.5.1 and is working really well at under-linux.org

kamilkurczak
22-07-10, 16:04
I confirm it. everything is working correctly. As MichaƂ wrote:
If you install a vBET first time and you use a vBSEO or you would like to upgrade vBSEO, you must edit two files.
Everything is described in do-not-upload folder in readme.html file
(This is vBET folder)
All solution - how to upgrade vbulletin to 4.0.5 - you have in vbulletin folder in vb4_readme.html file.

little hint: save your old config.php ;)

enjoy:)

brubros
22-07-10, 18:25
Thank you!

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations supported by vBET 4.9.2