View Full Version : Solved Translated text blank

15-07-10, 13:58
I guess my other post was missed. This is now a big issue on my forum!

All translated text in new posts are blank/empty. I can click and see the original language, but the translated part is blank.

Can you please help me with this!!??

15-07-10, 15:30
hmm just read this article: http://www.vbenterprisetranslator.com/forum/troubleshooting/6-faq.html#post9

maybe blocked by google.

15-07-10, 16:34
It is not blocked. I ran the test. But I get this error:

Starting translation test
Test result:
Test error: Failed to connect to Network is unreachable
Connection time (ms): 2.78100585938

So I am now waiting from my hosting company if they have a solution to this.

16-07-10, 15:31
Just wanted to say that my hosting company found some network error, and after correcting it, everything is working great again! Thanks!

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations by vBET Translator 4.9.99