View Full Version : Solved Code unwanted in reply post tittles

13-07-10, 21:02
When somebody answers to a translated trheat gets this code in reply tittle:


What's that...??

14-07-10, 13:22

this is not translated area code,

This is an issue of course but I can't reproduce it on my test forum.
Firstly I would like to ask you about conflict with other mods. You know, just disable all another mods and try to find this issue again.

14-07-10, 21:32
I know that is is happening to more people, just put in google search: <!--vBET_SNTA--><!--vBET_NRE--> you will see....
I will try what you said.

15-07-10, 13:39
I am waiting for answer ;)

16-07-10, 15:51
I will disable the option to show tittles in reply post by now, till i find the problem.

16-07-10, 17:27
Is it a vBulletin option? right? Its working now?
Where I can find this option

16-07-10, 17:37
Of course is a VB option and know is working (on)

vb options > options create and edit post >

I thought you were an expert in VB.

16-07-10, 17:44
I know vB but I could not find this option. Thanks,

so, when this option is disable, everything is working good.
When is enable is not working good, right?

16-07-10, 18:44
When this option is disable don't show tittles answer post, and then, you are not able to see the problem about tittles (code from vbet).
But, all the other problems i'm talking about in other treaths still exist: don't gzip, problems in translations, etc.

Am i clear enough now?

17-07-10, 19:11
problem in translation - answered,
this issue - I am working on it.

18-07-10, 10:03
so pepitio 69,
I can't reproduce this issue on my test forum..
You wrote that as an option is disabled it does not display, but you should check it (find the conflict with other mods) when this option is enalbed.
So, If you can - enable this option and find the conflict with other mods (just disable all mods one by one and try to find this issue)

Thanks, because I cant reproduce this issue on my test forum and i cant fix it

19-07-10, 07:11
Thanks anyway.

19-07-10, 08:35
If you can check it (conflict) I'll be able to help you, because I cant reproduce it on my test forum.

20-07-10, 20:58
Hi pepito69 :)

I know that you have trouble, but please note that without possiblity of reproducing an issue we are not able to handle this. So if you need our assistance here then we need more info. Kamil asked you to heck for conflicts. I can also ask you about vBET version which you are using - if it is not last release then please update.

And it would be great if we can check it on your server if we cannot se it on our - at start just give us any testing account and thread where we can test it (turn the option again) - maye just checking output will give us some hint. If not then we will ask you for access details. Also - maybe we are doing something wrong trying to reproduce the issue. Kamil turned on the option, but please tell exactly how to reproduce it. Can you reproduce it yourself on last release? How exactly?

I checked it personally on our test instance and it is working fine. Please cooperate if you want to have this issue solved - we are here for you but in this case we cannot help you without you :)

21-07-10, 07:56
Thanks i will try to cooperate but know i have a bigger problem then this.

07-08-10, 12:27
So can we see it and solve it on your forum? :)

09-08-10, 11:38
I still waiting for answer. no answer - I assume that is ok.
If not ok, please write here and I will open this thread again

14-08-10, 10:30
When somebody answers to a translated trheat gets this code in reply tittle:


What's that...??

I have always had this issue. Even on the latest update it is still there.

14-08-10, 12:21
Great - we got no response in this issue so could not go on with that. Please describe how exactly reproduce this issue? Can you reproduce it on our forum?

14-08-10, 13:38
Camon Michal please, make an effort for your costumers, Of course we cannot reproduce all problems in your forum but this problem is in many forums in internet that use your product. I have relation with other support services and they try to find a solution looking for the cause.

Don't get angry with me please, your product is greta and now i love it :) but you shoud do more for your costumers, not only for this particular issue, i mean in general i don't see enought implication and this is something that makes me sad.


14-08-10, 14:03
I don't know whether you can reproduce it here or not. This is what happens. A foreign language thread is started. The title is in his language and is translated.
However any reply in this specific thread has a title with these weird codes wrapped around it <!--vBET_SNTA--><!--vBET_NRE-->
And on another note. You are aware of this, for you were already trying to fix it on my forum, but was never able to.

17-08-10, 04:20
Any help here??

17-08-10, 10:20
we are still working on solution, but this is no easy, because we can't reproduce it on our test forum.
Taurus are you sure that this is no any conflict with any mods?

19-08-10, 09:23
I found this issue on your forum. now I am working on solution

22-08-10, 22:42
I'm on your forum and cannot reproduce the issue. Please create thread where I will be able to see and reproduce it :) PM me with details.

23-08-10, 13:54
ok we found this issue here:
View BSOD (blue screen) crash dump information stored in the fi - CreativX (http://creativx.net/forums/general-software/12870-view-bsod-blue-screen-crash-dump-information-stored-in-the-fi.html)
can you describe how to make post with this issue again?

23-08-10, 14:03
I just tried to reply on that thread, and it made a huge mess. Can you please look at that Kamil!!

23-08-10, 14:57
I was there, I made a post and this is working good. what happened?

23-08-10, 15:10
Man, just go into that thread, and look at the last post in there.

23-08-10, 15:12
now, I am on your server and I am checking the last edited file.
Yes I see it.

23-08-10, 18:40
I don't know why you need to ask about the "Attach"BBCode .. you have it here on your Forum too... it's standard for all vBulletin Boards -- http://www.vbenterprisetranslator.com/forum/images/editor/attach.gif

24-08-10, 05:13
Please note that vBuletin is huge. I'm owner of 2 forums. One of those I'm running for years and I still never used 90% of its options. And consider that I'm also supporting dozens of forums with different configurations. Please note that if our staff is asking questions, we are doing it to solve issues faster and in more secure way :)

Also please note that guesses can lead in wrong direction, so our staff can also ask question just to get confirmation about something. Personally I do it very often.

Also your forum have really lot of plugins so I find the idea of confirming does something has default behavior on your forum as very useful.

And to answer your question, "why we need to ask something", in more generic way: because wee need this information from you ;)

24-08-10, 13:05
hello Taurus,

Firstly, did you notice the issue with <!--vBET_SNTA--><!--vBET_NRE--> or [langtitle] in your reply post again or not? because I can't reproduce it on your forum now and i made many posts in the test thread.
You worked on the old files. (Probably cache files). This could be a reason for this ussue. This is confirmed by the logs that you sent to MichaƂ. If you cant reproduce it and now this issue does not exist - I will close this threas

Secondly. Now I am working on the issue with the attachment and image. Can you make a new thread on our forum in Troubleshooting? This will facilitate the work.

pepito69 can you write something about this issue here. is this still on your forum?


24-08-10, 17:13
Hello Taurus,

We are working on your forum and now we know more about image issue on your forum.
We used a print_log to make a log and vBET translate this post normal. It works after translation.
This is a url to this image after vBET translation:

So this is not vBET issue because as you see after translation is not broken. vBET generates this url correctly but any mod adds this space to url.

http://creativx.net/forums/attachments/customization/13403d128251 7797t-alienware-wmp-skin-ultimate-123-jpg
This is integration issue - propably with vBSEO. Something after vBET translation broke this link.

Of course we still working on this integration. it I'm working on this a long time and still try to find a solution but if I do not succeed, you will need to write to vBSEO

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations supported by vBET 4.9.99