PDA

View Full Version : Solved Private Messages translated text blank



Taurus
13-07-10, 12:05
OK, I have recently been getting Private messages where the translated text are blank. Missing. I see the little flags and everything, and I can click to see the original text. But the translated text is just gone.

Everything else works fine.

Thanks for the help!!

kamilkurczak
13-07-10, 14:18
Did you install any new mods or plugins? maybe conflict?
you said "no".

Do you use any BETA options like "Use Full File Cache For Guest" or "Ignored word"? Try to disable it and check PM again.

Taurus
13-07-10, 14:20
Did you install any new mods or plugins? maybe conflict?
you said "no".

Do you use any BETA options like "Use Full File Cache For Guest" or "Ignored word"? Try to disable it and check PM again.

I am not using the full cache for guests, because it still breaks my forum. So is not that. And the ignored words also. Don't use it.

EDIT: I just went back to those PM's that were blank yesterday, and now they are all working again. lol**********.I don't know why, but hey, seems all is well again. I will update here when I get a new PM with translated text in. Thanks!

kamilkurczak
13-07-10, 14:31
hehe, it's crazy.

if you did something special with this issue, can You describe it here?
Ok so, enjoy;)

Taurus
15-07-10, 01:47
Well, here we go again!! From today even posts made is now blank. No translated text! I can click to see the original language but the translated text is missing!

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations supported by vBET 4.9.2