PDA

View Full Version : Solved vbet322 WITH IE trouble



keledjh
15-06-10, 16:55
My vbet version is 3.2.2. The site cannot be visited with ie(very slow,but the first page is ok). when the plugin is banned, everything is ok.
the other explore is ok.
just donnot understand.
the vb version is 383.
the server system is:
Apache/2.2.3 (CentOS)
Zend Optimizer 3.3.3
MySQL client lib version 5.0.77
GD library bundled (2.0.34 compatible)
eAccelerator 0.9.6.1
PHP Version 5.2.13
my explorer:
MSIE 7.0; Windows xp

kamilkurczak
16-06-10, 10:45
Hello,

Please, upgrade your vBET to the latest version and and check it again. This should help.

New versions have a lot of improvements. Procedures have changed since your version. Here you have the description
http://www.vbenterprisetranslator.com/forum/vbet-announcements/663-vbet-3-3-3-released.html

after upgrade check again interation with vBSEO

vBET
17-06-10, 13:52
Also please send (here or by PM) your forum URL - I will check do you have issue with double redirect (this was important for performance).

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations supported by vBET PRODUCER_PRODUCT_VERSION