PDA

View Full Version : Do not translate the name of the hole



oeyaps
02-06-10, 13:39
Hello, I want to know, not how to translate the name of the hole? (Eg only the name of the forum. VBulletin Enterprise Translator (vBET)) Thank you very much and I look forward to your response.

kamilkurczak
02-06-10, 16:13
Hello,

1. Go to admincp -> styles & templates.

2. Find the text you are interested in.

3. put your title text between: <!--vBET_SNTA--> and <!--vBET_ENTA-->
(this is not translated area)

oeyaps
02-06-10, 16:26
I asked the name of the forum of the website, not a specific area. Please does anyone know how to prevent vBet to translate the name of the hole?

VGF
02-06-10, 16:38
I asked the name of the forum of the website, not a specific area. Please does anyone know how to prevent vBet to translate the name of the hole?

For search engine optimization, you'd want it to translate the name to the appropriate language.

But if not, i'd suggest making your forum name an Image. This way there's noway it could translate it.

oeyaps
02-06-10, 16:51
Io ho una immagine come nome del foro, ma quando cerco su google, ovviamente, il nome del foro รจ in parole, e non come immagine.

Quando uso il traduttore vBet il nome si traduce in questo modo:

"Breakers Team" -> a "Team Breakers"

Io voglio ke rimanga "Breakers Team".

Vorrei uno script come questo: (ma per il nome del foro)

if ($_REQUEST['language'] && $vbulletin->options [' vbenterprisetranslator_donttranslateusernames ']) {$ userinfo [' musername '] = '<!--START vBET NOT TRANSLATED AREA-->' . $ userinfo [' musername ']. '<!--END vBET NOT TRANSLATED AREA-->';}This is for the user name, I would like for the name of the Forum.

kamilkurczak
02-06-10, 16:59
You want to keep title text of your forum, in the top bar of browser, right?

so you should put your title text between: <!--vBET_SNTA--> and <!--vBET_ENTA-->
<!--vBET_SNTA--> and <!--vBET_ENTA--> - This makes the text inside is not translated

so, use admincp -> styles & templates->search in templates, serach <title>.

in the box to the left you have style templates with <title>, find the style templates you are interested.

for example:

style templates FORUMDISPLAY:
change <title>{vb:raw foruminfo.title_clear}</title>
to
<!--vBET_SNTA--><title>{vb:raw foruminfo.title_clear}</title><!--vBET_ENTA-->

oeyaps
02-06-10, 17:11
<!--START vBET NOT TRANSLATED AREA--> end <!--END vBET NOT TRANSLATED AREA-->

or

<!--vBET_SNTA--> and <!--vBET_ENTA-->

???

kamilkurczak
02-06-10, 17:13
<!--vBET_SNTA--> and <!--vBET_ENTA-->

vBET
03-06-10, 00:17
<!--START vBET NOT TRANSLATED AREA--> and <!--END vBET NOT TRANSLATED AREA-->

is the correct answer ;) Sorry for confusion - free versions have old NTA notation.

oeyaps
13-06-10, 12:19
Thank you vBET

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translated to other languages thanks to vBET Translator 4.9.2