PDA

View Full Version : Please Help



daguar
29-05-10, 02:01
OK, OK, I installed without error, but this was a problem, please help Warning: set_time_limit () [function.set-time-limit]: Can not set time limit in safe mode in [path] / includes / vbenterprisetranslator_functions.php on line 148 How do I help Acill

web : heroesuo.net/forum

haiduongbk
29-05-10, 02:50
oh. Did you have a problem I've encountered for this free version. This error occurs when your server has to safe mode = on. The program translates them to safe mode = off. So you can add the code to configure htacess this to disable it:

php_flag safe_mode off
The issue will be resolved soon - Some host control block via safe_mode. Htaccess files. That is php_flag safe_mode off will not work. So may need to contact your host employers to solve that problem. - But there is a problem when I heard of safe mode = off, the potential for higher hack. So, how can solve this problem is not admin vBET

kamilkurczak
31-05-10, 13:44
Just turn off safe mode


safe_mode = off

http://www.vbenterprisetranslator.com/forum/troubleshooting/6-faq.html#post15

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations made by vB Enterprise Translator PRODUCER_PRODUCT_VERSION