PDA

View Full Version : Solved Notice error



Gumble
16-05-10, 05:19
Getting this error after install


Notice: Use of undefined constant DIR - assumed 'DIR' in /var/www/.../espinge.com/httpdocs/includes/vbenterprisetranslator_functions_vbseo.php on line 18

Also notice the URL rewrite is totally meesed with links containing special characters, all images also have gone from the CMS (probly related to the error)

Any idea how to fix this, did not get any issue with the free version...

Gumble
16-05-10, 06:34
Short update, this error jump soon this line is activated:


RewriteRule ^((archive/)?(.*\.php(/.*)?))$ vbenterprisetranslator_seo.php [L,QSA]

But f its not active the forum show as a blank page.

Gumble
16-05-10, 18:17
Can't find the issue, have reviewed all steps had to disable it again, soon i upload the htaccess the notice come and break a lot of stuff

Gumble
16-05-10, 18:40
Short update, had disabled now all the other plugins, it still show up...

Any ideas would be welcome, thanks

vBET
16-05-10, 19:27
Please try this and tell about results:
1. Edit file vbenterprisetranslator_functions_vbseo.php
2. Find:

if (!defined(DIR)) {
3. Replace to:

if (!defined('DIR')) {

Gumble
17-05-10, 19:30
Working great now, was looking into the wrong file all the time...

VGF
17-05-10, 22:31
I've got this same error in my error logs..

did as mentioned above, but my images are still broken.

I think my issue is deeper.

vBET
18-05-10, 17:22
For error log - please follow instruction above. For images - please create separate thread with details.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations supported by vBET Translator 4.9.2