PDA

View Full Version : vbet_ flag, when I choose a second language



trevis
12-05-10, 17:20
Hello!I installed vbMediaWiki on my vBulletin and integration is perfect.However I'm having the following problem: 1.) Visitor viewing the site in English-ok2.) Visitor clicks on the link " Wiki "-ok3.) Visitor resolves to change the language to English (example)-ok4.) Visitor resolves to change the language to Spanish (example)-error (vbet_flag-) Or then: 1.) Visitor viewing the site in English-ok2.) Visitor clicks on the link " Wiki "-ok3.) Visitor resolves to change the language to English (example)-ok4.) Visitor resolves back to the English-language error (vbet_flag-) Or then: 1.) Visitor viewing the site in English-ok2.) Visitor clicks on the link " Wiki "-ok3.) Visitor resolves to change the language to English (example)-: (error (vbet_flag-)

vBET
12-05-10, 19:01
This usually happens when mod is not supporting global_complete hook. And I can bet that when you made first wiki translation the page is not really translated - isn't it? If not then it is as I wrote - global_complete not supported. Here you will find exact instructions how to integrate with such mods:
http://www.vbenterprisetranslator.com/forum/vbet4-integration-other-plugins/486-vbet-integration-instructions.html#post1787

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
vBET PRODUCER_PRODUCT_VERSION gives automatic translations