PDA

View Full Version : vBulletin 3.7.1



Subis
02-05-10, 07:29
Olá!
I would like to know how do I get vBulletin 3.7.1 ?
Because I would like to mount a forum, alias I já I have more nã & #233; nothing good, and not even to the pés of vBulletin.
Please powers I atençãon this subject!

Grateful ;)
Subis.

vBET
02-05-10, 22:23
Please note that our product is vBET - not vBulletin. vBET is plugin for vBulletin which allows to translate forum to 52 languages and supports multilingual community.

If you have questions about vBulletin please go to vBulletin page and ask vBulletin team. Also please note that vBulletin 3.7.1 is quite old version - if you want to install it you should probably think about newest version from series 3.x or 4.x

We will gladly help you if you have any questions about vBET :)

If you mean that you want to buy vBET for vBulletin 3.7.1 version, then please note that officially vBET requires vBulletin 3.8, but we have at least 1 client who is running vBET on vBulletin 3.7 with success :) If you have any doubts - please just start from free version and check how it will work on vB 3.7. When you will be happy, you can always buy paid version and enjoy even more for great performance and many additional features :)

Subis
03-05-10, 02:34
Ok, I got it, I sent you e-mail about more informação.. ;)

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translated to other languages thanks to vB Enterprise Translator 4.9.2