View Full Version : Solved Extra spacing between flag on chinese

23-04-10, 15:56
I When pages translated to chinese, I get an extra space between the flags but only on some computer juice - Forum - free computer help, support and maintenance (http:// www. computer-juice. com/forums/zh-CN/) Double spacing between flags, only happens on this language Thanks . .

23-04-10, 15:59
Only seems to do it in internet explorer

23-04-10, 18:06
Sorry - I'm there. I see the flags, but I do not see those spaces. I looked on dropdown menu (only flags I found). Maybe I miss something, or have different IE version (8.0).

Can you please, put here some screen shot and paint there some arrow like for dummy, so I will be able to see it :o

23-04-10, 18:07
I changed to drop down menu, how do i edit it, what template, i want to change where the images load from, to subdomain for page speed, thanks.

23-04-10, 18:13
Drop down menu is not based on template (I add in TODO list to change it/check it why). If you want to edit it you have to do it in /includes/vbenterprisetranslator_functions_hooks.php - just find there <div class=\"vbmenu_popup\" and below is code generating dropdown menu.

About the issue - we have the issue or not, cause I do not know what to do with the status...

23-04-10, 18:38
Can you supply me the code to edit?

I need images to load from http://vbet.computer-juice.com/images/vbet/flag.gif

23-04-10, 18:42
This is the line:

$menu .= 'href=\"'.$url.'\"><img src=\"images/vbet/flags/'.$code.'.gif\" alt=\"'.$name.'\" border=\"0\"/>'.$name.'</a></td>';

just change src value :) So in your case it will be:

$menu .= 'href=\"'.$url.'\"><img src=\"http://vbet.computer-juice.com/images/vbet/flags/'.$code.'.gif\" alt=\"'.$name.'\" border=\"0\"/>'.$name.'</a></td>';

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translated to other languages thanks to vBET Translator 4.10.1