PDA

View Full Version : Solved vB4 not actively translating message



Jesh
21-04-10, 17:29
I posted a test message in German to a new thread on my forum: http://www.coinforums.com/forum/f65/translation-test-267/

But it stays in German, does not show translation automatically like here. Did I miss a setting?

Jesh
21-04-10, 17:50
Oh I am so stupid! I did not know it depends on 'Default Language'.

:( Stupid me.

Sorry!

vBET
22-04-10, 14:05
Not only - you can also set automatic language detection in Google options :) This option will work on all users - no matter did they set their default language or not. Also it is more performance costly, because for each new message Google is asked about its language, but it gives great results.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Multilingual forum supported by vBET Translator 4.9.99