View Full Version : Solved Trouble after vB upgrade in CMS only

14-04-10, 06:18
I had vBulletin support upgrade my installation to 4.0.3 today. Now, when I click on a translation flag in CMS I receive a broken link error. For example, if I click on the Finnish flag for translation Google Chrome reports a broken link and suggests the error might be found here : /forum/vbet_flag-/forum/fi/content/

When I click on the Finnish flag in the Forum display,however, the proper translation appears.

Suggestions? Thanks!

15-04-10, 00:08
vBET was not tested on vBulletin 4.0.3 yet. Unfortunately vB team changes lot of things, what can have side effects like what you have now. We will test vBET under vB 4.0.3 tomorrow and look for the reason.

Also could you please give us exact URL to page where it happens?

03-05-10, 23:52
As I remember this was solved by PM - issue closed.

20-05-10, 02:06
I have similar problem...how was it resolved ?

20-05-10, 06:26
My translation has stopped working in CMS as well again. It seems to work fine in forums. I have not upgraded any part of the site nor made any template changes since it has last worked.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Integration with Google translations by vBET Translator 4.9.2beta